Updated Mac to OSBig Sur, loaded recent upgrade to PS & plugins all messed up

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Upon realization that I'd lost all plugins after updates, I closed PS & deleted existing plugins.  Went to point of purchase & re downloaded them.

(Nik, PortraitPro being the two most critical to my work).   Restarted computer, opened PS and the plugins were there.

    Retouched ONE image with Nik silver ... worked great .... then on the very next image, tried Nik again & plugin was missing (couldn't find the path).  PortraitPro now gone as well.

   what the #@%????

 

any help much appreciated.  I'm nearing my wits end.   thanks

TOPICS
Bug, Mac, Performance, Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Updated Mac to OSBig Sur, loaded recent upgrade to PS & plugins all messed up

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Upon realization that I'd lost all plugins after updates, I closed PS & deleted existing plugins.  Went to point of purchase & re downloaded them.

(Nik, PortraitPro being the two most critical to my work).   Restarted computer, opened PS and the plugins were there.

    Retouched ONE image with Nik silver ... worked great .... then on the very next image, tried Nik again & plugin was missing (couldn't find the path).  PortraitPro now gone as well.

   what the #@%????

 

any help much appreciated.  I'm nearing my wits end.   thanks

TOPICS
Bug, Mac, Performance, Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 25, 2020 0

Have something to add?

Join the conversation