Highlighted

Urgent! Photoshop doesn't let me draw when zoomed in.

Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

Hi, recently something has gone wrong with either my Photoshop or Wacom tablet and I don't know how to resolve it.

I own a Wacom Cintiq 13HD and Photoshop CC. My problem is when I open Photoshop to starting drawing and zoom in on my canvas to get a wider area my pen doesn't draw but instead is scrolls the screen up and down with every stroke I do, as if the same way you were using your middle mouse wheel to go up and down the page. I can only draw when the page is zoomed right out to full 100%. But it means I can't zoom in at all to get better details. This is a really irritating problem that is been going on the past few days. I've tried resetting my workstation, I've tried uninstalling and re-installing Photoshop. I've looked through the Wacom properties to see if I can fix anything there. But nothing. My suspicion is that Photoshop is acting up because the pen works fine with my other adobe software apps. But I'm not 100% sure.

If anyone has any idea as to how I can fix this please do say. Any and all recommendations will be appreciated.

Kind Regards

-Curtis   

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

With Wacom product there are two solutions. Switch from using Windows INK with Photoshop use Wintab API of  Change the Windows registry to revert Microsoft Windows INK to its Previous way of working.   There is a out cry about Microsoft's change to Windows INK not being backward compatible.  Having two different INK ways INK can work is an applications compatibility nightmare. Hopefully Microsoft will wise up and just remove the new way INK can work before Application start designing their UI counting on the new INK way of working. https://www.reddit.com/r/Windowsink/comments/8508fi/controlling_pen_behavior_in_windows_10/

Views

717

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Urgent! Photoshop doesn't let me draw when zoomed in.

Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

Hi, recently something has gone wrong with either my Photoshop or Wacom tablet and I don't know how to resolve it.

I own a Wacom Cintiq 13HD and Photoshop CC. My problem is when I open Photoshop to starting drawing and zoom in on my canvas to get a wider area my pen doesn't draw but instead is scrolls the screen up and down with every stroke I do, as if the same way you were using your middle mouse wheel to go up and down the page. I can only draw when the page is zoomed right out to full 100%. But it means I can't zoom in at all to get better details. This is a really irritating problem that is been going on the past few days. I've tried resetting my workstation, I've tried uninstalling and re-installing Photoshop. I've looked through the Wacom properties to see if I can fix anything there. But nothing. My suspicion is that Photoshop is acting up because the pen works fine with my other adobe software apps. But I'm not 100% sure.

If anyone has any idea as to how I can fix this please do say. Any and all recommendations will be appreciated.

Kind Regards

-Curtis   

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

With Wacom product there are two solutions. Switch from using Windows INK with Photoshop use Wintab API of  Change the Windows registry to revert Microsoft Windows INK to its Previous way of working.   There is a out cry about Microsoft's change to Windows INK not being backward compatible.  Having two different INK ways INK can work is an applications compatibility nightmare. Hopefully Microsoft will wise up and just remove the new way INK can work before Application start designing their UI counting on the new INK way of working. https://www.reddit.com/r/Windowsink/comments/8508fi/controlling_pen_behavior_in_windows_10/

Views

718

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2018 0
Most Valuable Participant ,
Apr 18, 2018

Copy link to clipboard

Copied

You did not do a search first there and many thread on this with the solution. There is no need to start an other one.  Pleas do a search to find the solution always the fastest way to find an Urgent solution. 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2018 0
Community Beginner ,
Apr 19, 2018

Copy link to clipboard

Copied

I did look up. I tired various sites. and their techniques but nothing worked. Got it sorted now though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2018 0
Most Valuable Participant ,
Apr 19, 2018

Copy link to clipboard

Copied

With Wacom product there are two solutions. Switch from using Windows INK with Photoshop use Wintab API of  Change the Windows registry to revert Microsoft Windows INK to its Previous way of working.   There is a out cry about Microsoft's change to Windows INK not being backward compatible.  Having two different INK ways INK can work is an applications compatibility nightmare. Hopefully Microsoft will wise up and just remove the new way INK can work before Application start designing their UI counting on the new INK way of working. https://www.reddit.com/r/Windowsink/comments/8508fi/controlling_pen_behavior_in_windows_10/

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2018 0
Adobe Community Professional ,
Apr 18, 2018

Copy link to clipboard

Copied

Hi

Try either one of these

1. Use notepad to create a text file and type in :

# Use WinTab

UseSystemStylus 0

2. Save the file as PSUserConfig.txt in the following location

C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings

3. Go to the Wacom tablet properties and for Photoshop under Mapping  uncheck "Use Windows Ink"

Or

1 Select everything inside the quotes here (don't include the quotes): “reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f”

2 Copy it with Ctrl + C on the keyboard.

3 Type Windows Key + X (together), a menu will appear

4 Then type "A" on the keyboard. That will give you an elevated administrator PowerShell command prompt.

5 Paste the command you copied into that window with Ctrl + V

6 Hit "Enter" on the keyboard

7 Reboot

If you choose the first option you may need to enable hidden items in file explorer

hiddenfiles.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2018 3
Community Beginner ,
Apr 19, 2018

Copy link to clipboard

Copied

I tried your second option first and it worked. Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2018 0
Adobe Community Professional ,
Apr 19, 2018

Copy link to clipboard

Copied

You're welcome, glad you got it sorted

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2018 0
New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

2020 still working!
I tried your first option and it's working!! Thank you so much, you just saved me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0