Variable font deletion/ disable from adobe CC (mac)

Community Beginner ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Hi Everyone,

ive got an issue with a font deletion. Im trying to get rid of "Source Code Variable" family.

The problem is that it seems to be an adobe font and is tide to the adobe suite.

clearedthe cache using this link:

How to Clear Space on your Mac FAST (Empty Adobe Caches) - YouTube

No luck. ive tried going to user and HDD adobe support font folders and found nothing inside it.

i dont seem to have the font on any other program and it looks like adobe is pushing this type of "web" font and has baked it in to adobe CC.

ive also check Typekit and i dont have installed.

ive also looked in font book and all the usual places but for some reason i keep finding it.

It looks like Variable font is a new adobe web font and they have made it hard to get rid of.

thanks in advance

Ben

Screen Shot 2019-02-07 at 10.47.42.png

Views

402

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

What do you mean "trying to get rid of"?

Adobe has some semi-hidden font files that are activated automatically, including that particular font. I'm not aware of a way to disable it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Its more of a time saving method i was trying to implement.

my company use source sans as its default font and every time i put in source the source code comes up first meaning that i have to spell the rest.

i know its only a couple letters but because i use the font about 20 times a day i thought it would be easier to just get rid of the font. looks like im not saving any time searching and discussing it lol

does anyone else know a way to disable it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

AFAIK, Adobe doesn't have a supported way to disable this font. Try clicking the star next to Source Sans to make it a favorite, then you can filter in the font menu.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Thats quite a shame, thanks for the info though. ill do that until i find a better solution

kinda weird that adobe would force us to have a font?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

It's actually quite easy. Just search for the font name (or go to Indesign 2021>Resources>Required>Fonts) and rename them. To me it looks like Indesign works just fine without them 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines