Highlighted

Vector/smart object/layer leaves "ghost image"

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Whenever I move/transform a vector/smart object, it leaves a "ghost image" if there's a layer below. As a matter of fact as soon as there is a vector/smart object present in the photoshop image, ANY layer I move/transform will leave a ghost image, even if it's not a vector/smart object. The only way to get rid of the "ghost image" is to turn the visibilty of the underlaying layer off and on.

 

I noticed this today, so I think it may have started with the latest update of Photoshop, have never seen it before.

 

Win 10 64 bit, Nvidia Quadro K2200 with latest drivers, Intel i7, 32 GB RAM

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Try this:

Go to Preferences >Performance and uncheck "Legacy Compositing"

 

Dave

Topics

Bug, Problem or error, Windows

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Vector/smart object/layer leaves "ghost image"

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Whenever I move/transform a vector/smart object, it leaves a "ghost image" if there's a layer below. As a matter of fact as soon as there is a vector/smart object present in the photoshop image, ANY layer I move/transform will leave a ghost image, even if it's not a vector/smart object. The only way to get rid of the "ghost image" is to turn the visibilty of the underlaying layer off and on.

 

I noticed this today, so I think it may have started with the latest update of Photoshop, have never seen it before.

 

Win 10 64 bit, Nvidia Quadro K2200 with latest drivers, Intel i7, 32 GB RAM

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Try this:

Go to Preferences >Performance and uncheck "Legacy Compositing"

 

Dave

Topics

Bug, Problem or error, Windows

Views

245

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Try this:

Go to Preferences >Performance and uncheck "Legacy Compositing"

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

YES! That solved the problem.

Thank you so much for the super fast reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

Each new version of PS leads to the investigation on how to solve one or other issue. I also had this issue, thank you for clarifying. It could be sign of respect PS consumers to make some description and tips for solving these issues, so we don't search and ask it in Adobe forum

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
alman17 LATEST
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Thank you! I was having this exact problem and had been searching for days for a solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...