Vectors come out blurry when copying from Illustrator and pasting into Photoshop.

Explorer ,
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

Hey everyone,

I always draw in Illustrator, then paste my drawings into Photoshop with no problem. Today, when I paste my drawings into Photoshop from Illustrator, they are very blurry and weird looking. Here are some pictures of what I am talking about.

Screen Shot 2014-03-12 at 9.22.14 PM.png

Here is a project I worked on a couple of weeks ago. Illustrator is on the right, Photoshop is on the left. I copied my little green guy into Photoshop with no problem.

Screen Shot 2014-03-12 at 10.02.17 PM.png

Here is what I get when I try to copy and paste him as a vector smart object now

Screen Shot 2014-03-12 at 10.04.13 PM.png

Views

26.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

That's strange.  We had a similar question very recently, but I can't find it now.  Anyone remember the wording well enough to search?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

I found it, but I doubt it is helpful, unless your problem is video card driver related, which does not seem likely from your description.

http://forums.adobe.com/message/6197594#6197594

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

Right, I have now looked at your screen shots.  The last one that shows the pixelated green octopus is 16 x 17.5 pixels, and zoomed way in to fill the entire screen, so what you are looking at is the 'Pixel Grid'.  If you go View > Show > and uncheck Pixel Grid it should dissapear.  Or you can resize the image to a much larger size, which - if the graphic is vector - will also make the grid dissapear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

Hi @DijahP 

In your 1st and 3rd screenshots, you are zoomed to 1600%

7D03B271-4DDE-4EAD-9396-E20D9ADB5641.jpeg

 

In the second, you are zoomed to 66.67%. Change the zoom to 100% for all three and see how it looks. You may need to scale the artwork in Illustrator before bringing it into PS if it is too small.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

When pasting from illustrator to photoshop, make sure the pixel dimentions in photoshop are high enough. There is a known bug in photoshop that sets the resolution too low.

You are better off creating a new document first, then paste.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2014 Aug 21, 2014

Copy link to clipboard

Copied

I realize this is an old post but I was having the same problem. Here was the solution I found:

"Immediately after you hit ‘paste’ in Photoshop > choose ‘smart object’ > then press enter – a little ‘Anti-alias’ check box appears next to the ‘Set rotation’ input area. Make sure that tiny little box is ticked and your vectors will be safe."


For a picture, see this link: http://www.exactlylikenothingelse.com/2012/05/05/vector-art-pasted-into-photoshop-appears-pixelated-...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2015 Sep 02, 2015

Copy link to clipboard

Copied

I've cracked this! Once I'd placed the object, I transformed it - 'Control T', and clicked the box 'ant-alias'. This seems to be a universal setting. So every time now when I paste a new object the edges are nice and smooth.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

This is the answer i've been looking for! Nice one!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

I'm having thie same problem but it's only on select files I work with. This resolution didn't work for me. Any other suggestions? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

I am having the same problem.  It has only started happening since I downloaded the updated 2020 version.  I feel like I need to uncheck something, but nothing is working.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Yes, I am having the same issues. Any time I export in Indesign the whole document is pixelated. This has only happened since I've upgraded to the 2020 version. Before I could Copy & Paste vectors from Photoshop, then place that photoshop file in InDesign and export as PDF. When zoomed in the images would come out crisp and clear. Now everything is pixelated.

 

A time-consuming fix I've used is creating everything in photoshop or illustrator and exporting to PDF in photoshop. Indesign is basically useless right now with this update.

 

It seems when you cross programs the images become distorted and pixelated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

**Copy and paste from Illustrator to Photoshop,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

You are Great bro, i was also having regarding copying objects from illustrtor to photoshop now all solved 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines