Wacom, issue with mapping area

Explorer ,
Nov 18, 2014

Copy link to clipboard

Copied

Hello,

I have:

  • Wacon Intuos Pen & Touch, CTH-480/S.
  • Wacom driver 6.3.10w2.
  • Adobe Photoshop CC 2014.2.1.
  • MacBook Pro (late 2013)
  • Mac OS X 10.10.1 Yosemite
  • I don't have any external monitors

Most of the times I restart my computer I have to revise the mapping area. Fot "All Others" and for "Adobe Photoshop CC 2014.app".

I want to use it as:

Mode: Pen

Screen Area: Full

Tablet Area: Portion... (0,0, 4750,7600)

Screen Shot 2014-11-10 at 16.41.02.png

But after each reset, the tablet works as if I had it set to :

Mode: Pen

Screen Area: Portion... (the upper left portion)

Tablet Area: Portion... (0,0, 4750,7600)

Notice the screen area set to "Monitor 1" and still the issue:

Screen Shot 2014-11-18 at 20.48.40.png

Notice the screen area is set to "Full" an still the issue.

Screen Shot 2014-11-16 at 10.50.27.png

I'm using my tablet with the original provided USB cable. I also tried using another USB port on my computer. I don't have any other device connected to my computer. I have also my Magic Mouse (Apple Bluetooth mouse) turned off. Also I'm using the original provided power source and I also tried using the computer unplugged.

I had this issue with several older drivers as well.

This issue started with Mac OS X 10.10 Yosemite. I also tried to fix it, doing a clean install of Yosemite.

I had tried the "REMOVE" and "RE INSTALL" driver using the "Wacom Tablet Utility".

I will appreciate your help.

Kind regards,

       Juan Pedro

More info:

Screen Shot 2014-11-16 at 10.51.23 1.jpg

Screen Shot 2014-11-18 at 20.59.20.png

Views

18.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wacom, issue with mapping area

Explorer ,
Nov 18, 2014

Copy link to clipboard

Copied

Hello,

I have:

  • Wacon Intuos Pen & Touch, CTH-480/S.
  • Wacom driver 6.3.10w2.
  • Adobe Photoshop CC 2014.2.1.
  • MacBook Pro (late 2013)
  • Mac OS X 10.10.1 Yosemite
  • I don't have any external monitors

Most of the times I restart my computer I have to revise the mapping area. Fot "All Others" and for "Adobe Photoshop CC 2014.app".

I want to use it as:

Mode: Pen

Screen Area: Full

Tablet Area: Portion... (0,0, 4750,7600)

Screen Shot 2014-11-10 at 16.41.02.png

But after each reset, the tablet works as if I had it set to :

Mode: Pen

Screen Area: Portion... (the upper left portion)

Tablet Area: Portion... (0,0, 4750,7600)

Notice the screen area set to "Monitor 1" and still the issue:

Screen Shot 2014-11-18 at 20.48.40.png

Notice the screen area is set to "Full" an still the issue.

Screen Shot 2014-11-16 at 10.50.27.png

I'm using my tablet with the original provided USB cable. I also tried using another USB port on my computer. I don't have any other device connected to my computer. I have also my Magic Mouse (Apple Bluetooth mouse) turned off. Also I'm using the original provided power source and I also tried using the computer unplugged.

I had this issue with several older drivers as well.

This issue started with Mac OS X 10.10 Yosemite. I also tried to fix it, doing a clean install of Yosemite.

I had tried the "REMOVE" and "RE INSTALL" driver using the "Wacom Tablet Utility".

I will appreciate your help.

Kind regards,

       Juan Pedro

More info:

Screen Shot 2014-11-16 at 10.51.23 1.jpg

Screen Shot 2014-11-18 at 20.59.20.png

Views

18.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2014 0
New Here ,
Jan 14, 2015

Copy link to clipboard

Copied

I have a similar issue with the same equipment. The mapping works most of the time, but when I am in photoshop, the mapping 'slips' so that I'm only half way across the pad yet at the far edge of the screen. If I come out of photoshop and use another program, the mapping returns to normal. Sometimes it even slips the other way so that I can't access an inch or two at the edge of the screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2015 0
Explorer ,
Jan 14, 2015

Copy link to clipboard

Copied

miranda, I don´t have that issue... but everything could be with Wacom drivers.

Had you try deleting all the profiles and do it all again?

Also, did you try the new driver? Drivers | Wacom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2015 0
New Here ,
Jan 14, 2015

Copy link to clipboard

Copied

The tablet doesn't seem to work at all with that driver! I had to download the driver from here: http://www.wacom.eu/index4.asp?pid=29&lang=en to get it to work at all! (I'm in the UK so using the EU site makes sense- if that has anything to do with it).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2015 0
Community Beginner ,
Jan 14, 2015

Copy link to clipboard

Copied

1. unplug tablet from the computer

2. remove driver/tablet software

3. restart your computer

4. install latest driver from WACOM

5. restart computer again and plug in your tablet

6. go to preferences and do your settings

hope this works for you. good luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2015 1
Explorer ,
Jan 14, 2015

Copy link to clipboard

Copied

Peter,

Thank you for your reply.

Your steps does not solve the problem. I had tried those steps several times, but without luck.

The issue is (I think) because I use a more dense ppi and the driver gets the boot up ppi resolution. I use my screen at "More Space" but when the computer turns on... it on "Best (Retina)".

So my idea is the driver gets the "Best (Retina)" ppi and when my sessions starts and the computer changes to "More Space"... the Wacom driver already got the other resolution and there is the problem.

Check this post for more details: Low screen resolution on login after boot | Apple Support Communities

Screen Shot 2015-01-14 at 20.50.03.png

Miranda,

The drivers at the UK site and the US site are in the same family.

The difference is the UK are a bit older than the US.

For me, the new 6.3.11w3 driver is working a bit better.

Not perfect, but better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2015 0
Explorer ,
Jan 15, 2015

Copy link to clipboard

Copied

I just did this, and noticed that the newest driver had a Jan 15 date. After following all the steps, all is well, my cursor moves across all the areas of my two screens, and if I work in PhotoShop, the cursor still goes everywhere on my displays.

Thanks, Peter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2015 0
New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

I'm struggling with mapping the wacom too. I map it as seen on the left, and it puts the square back in the middle. I just want to use half the screen. I've tryed lots of different squares to try to get it to that side. It just jumps back into the middle as seen on the right.

wacom map.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

Hello

Not an expert in this but just reading through the replys and suggestions you've had to resovle your issue -  Have you ruled out the possibility that its a counterfeit tablet !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
jaodopao LATEST
New Here ,
Dec 01, 2020

Copy link to clipboard

Copied

If anyone still has that problem, the Wacom driver treats Photoshop as a special program. The settings for Photoshop are not the same as the settings for "All", so change the mapping in the Photoshop tab instead of the "All" tab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2020 0