Wacom Pen Brush Not Moving

Community Beginner ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Hi, 

 

I'm using a Wacom Intuos PT S, and often when brushing with any tool the brush does not move but instead just leaves a dot. I'm unsure of which action causes this, I've tried multiple ways to try and get it to happen but it seems to be randomly timed. The cursor still moves if I hover the pen, just not whilst I press it on the pad. It's not dragging the canvas instead as I've seen in other support posts, there is just no motion with the brush, and this issue stops when I click my mouse.  I've tried disabling Surface Ink to no avail. Any suggestions would be greatly appreciated as this slows down my workflow and is very frustrating.

 

Thanks

TOPICS
Bug, Problem or error, Windows

Views

64

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

There are many thread on Pen Problems please use search you answer most likely has been posted.

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

I've searched through and haven't yet found a problem quite the same as mine

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Does all work properly in the Wacom diagnoses test?

Capture.jpg

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

Windows 10

Cintiq Pro 24

Brush will leave a static dot, not a dot at the end of a stroke, not a straight line, just a dot. The brush will not move while the pen is pressed, but the cursor will move when raised. Happens at random with varying frequency.

 

I have the exact same problem and it's driving me insane. It happens sporadically. I've completely uninstalled and reinstalled photoshop and wacom (as well as completely wiping any leftover files and registry entries with RevoUninstaller), I disabled tip-up assist and windows ink for the pen, I bought a completely new pen, I even bought the Lazy Nezumi plugin to see if it might help--nothing works. I have no issues with any other program. The only thing that seems to "fix" the problem is to make a selection and then deselect, but I have to do that every time it happens (which can be every couple of minutes, sometimes even more frequently).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines