Wacom tablet and Clone tool problem PS21.2.4

New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

My clone tool source point has disappeared.  Thinking it was a problem on a very old tablet I have got a new one (Wacom Intuos).  Problem still there so last night down loaded latest PS 21.2.4 .  A quick check and all seemed well.  However, today it is not working again.  Everything ok if using the mouse but I want the accuracy of the pen.  What has gone wrong? The source is staying in the start position and hot following the movement. 

TOPICS
Problem or error

Views

48

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Are you sure your using Phoroshop 21.2.4.  There was a issue like you describe when Adobe broke Photoshop WinTab support but that bugs should be fixed in Photoshop 2020 version 21.2.4. Here how you configer an intusos on Windows.  Also someone Posted  today that there is a problem with Photoshop and Wacom latest driver 6.3.42-2 that they had to restore the preverious version which is the one I have installed 6.3.41-1

PenConfig.jpg

 

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines