Wacom tablet and source point issue.

New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I'm having a problem when i try to alt+click to change the source point for the clone stamp tool the point does not change unless i hit the pen down extremely hard onto the tablet. This is a brand new install of photoshop and Wacom drivers. What could cause me to have to hit the pen down so hard? Using the pen to click on anything else works as normal with very little pressure needed.

TOPICS
Problem or error

Views

123

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Have you checked your pressure settings in your Wacom preferences?

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

hi! yes just to verify i put it on the most sensitive setting and nothing has changed, i got it to work  temporarily but after a few minutes it started to act the same. when i say i have to hit it i mean forcefully strike down on the tablet. the pen is doing fine with pressure if i draw. so i assume i dont have a pen issue. im sure its a failure to recognise the alt click since when i initially tried to alt+click my first point it gave me the popup for no point selected

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Do you have the pen set to Mouse mode in the Wacom settings?

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines