Waiting for Libraries

Enthusiast ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Ive been getting the the last 2 days, when pasting vectors into PS as smart objects...

It just hangs and i cancel then things work normally

PS ver. 19.1.1

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 16, 2019 Jan 16, 2019
When you paste a message comes up asking how you want to paste the image, and you pick smart object right? Take a closer look at that message dialog. At the bottom of the message is a check box to “add to library”. This is the default setting. Un check this option. I’m pretty sure that will solve your problem.

Likes

Translate

Translate
Adobe Employee ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Could you provide steps of this work flow?

Is this a Library Panel object, or from Illustrator? etc.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

Pasting from Illustrator. I don't use the Libraries panel too often, but i do know when pasting a smart object from Illustrator, it will go there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2019 Jan 16, 2019

Copy link to clipboard

Copied

When you paste a message comes up asking how you want to paste the image, and you pick smart object right? Take a closer look at that message dialog. At the bottom of the message is a check box to “add to library”. This is the default setting. Un check this option. I’m pretty sure that will solve your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Sure did- Thanks a lot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Solved it for me too! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Theresa, you're my favourite person right now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

THANK YOU!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Hello, the box for the libraries is unchecked and it is still waiting for libraries endlessly. What can I do? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

Thanks Theresa_J,

Its worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Thanks so much Theresa  - that fixed it... it's been causing me problems for ages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines