Highlighted

Weird Crashing

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Hello everyone!

 

Over the last few weeks PS2020 has been randomly closing without me pressing exit. It did allow me to save my work but it was frustrating.

 

However over the last few days I cant even load RAW files, it says either "Memory is too full to open full image" which when looking deeper in the computer doesnt make sense as the memory is more than fine. It then said Graphic card issues, I rectified this, it seemed there was an issue locating the driver, so I re-installed that. 

 

Now it will load my RAW file, I changed "Legacy Composition" setting in preferences (have previously tried changing Graphic Card preference but no difference), however it does not load once I press open, it causes either a black or white screen and leaves me with a "white noise" small square. When this happens I have to press and hold my power button to restart . 

 

I've checked the specs required and I meet them. Im literally at my wits end now. Can anyone help before I factory reset the whole thing!

 

Thank you in advance 

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird Crashing

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Hello everyone!

 

Over the last few weeks PS2020 has been randomly closing without me pressing exit. It did allow me to save my work but it was frustrating.

 

However over the last few days I cant even load RAW files, it says either "Memory is too full to open full image" which when looking deeper in the computer doesnt make sense as the memory is more than fine. It then said Graphic card issues, I rectified this, it seemed there was an issue locating the driver, so I re-installed that. 

 

Now it will load my RAW file, I changed "Legacy Composition" setting in preferences (have previously tried changing Graphic Card preference but no difference), however it does not load once I press open, it causes either a black or white screen and leaves me with a "white noise" small square. When this happens I have to press and hold my power button to restart . 

 

I've checked the specs required and I meet them. Im literally at my wits end now. Can anyone help before I factory reset the whole thing!

 

Thank you in advance 

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0
Adobe Community Professional ,
Nov 14, 2020

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Thank you, where can I find this? I'm new to forums 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 14, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0