Highlighted

What happened to my layer style options?

Community Beginner ,
Aug 19, 2020

Copy link to clipboard

Copied

I'm following a tutorial that calls for an inner glow to help create a neon sign effect. This is what his layer styles panel looks like:

tutorial.png

My options are completely different. And much less useful... I want to control the amount of glow, and none of the options below are doing that. mine.pngThe tutorial is from 2018, so I realize that Photoshop has changed. Is there any way I can access the old layers settings, or is there any way to control the layer effects in a way similar to the options in the old menu? Any advice is appreciated.

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

You've made the very common beginner's error of checking "Inner Glow" to enable it, but not selecting it. Click once on the words to see the options for the effect you want. You are still looking at "Blending Options".

~ Jane

jane-e_0-1597886238976.png

 

TOPICS
How to

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What happened to my layer style options?

Community Beginner ,
Aug 19, 2020

Copy link to clipboard

Copied

I'm following a tutorial that calls for an inner glow to help create a neon sign effect. This is what his layer styles panel looks like:

tutorial.png

My options are completely different. And much less useful... I want to control the amount of glow, and none of the options below are doing that. mine.pngThe tutorial is from 2018, so I realize that Photoshop has changed. Is there any way I can access the old layers settings, or is there any way to control the layer effects in a way similar to the options in the old menu? Any advice is appreciated.

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

You've made the very common beginner's error of checking "Inner Glow" to enable it, but not selecting it. Click once on the words to see the options for the effect you want. You are still looking at "Blending Options".

~ Jane

jane-e_0-1597886238976.png

 

TOPICS
How to

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 19, 2020 0
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Hi

You've made the very common beginner's error of checking "Inner Glow" to enable it, but not selecting it. Click once on the words to see the options for the effect you want. You are still looking at "Blending Options".

~ Jane

jane-e_0-1597886238976.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0
gener7 LATEST
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

The instructor selected "inner glow" in the left pane to reach those options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0