When I group layers, they are not moving together

Community Beginner ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

When I group layers in folder, then go to moving tool, layers are not staying together.

Views

19.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jan 14, 2017 Jan 14, 2017
I just upgraded to cc2017, There is a large option in the upper-left labled AUTO SELECT.Turn that off, it will let you move entire groups.I was about to get a hernia trying to edit an 80 layer group.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

Are you moving the actual Group (folder icon) or a layer in the Group?  You can move the entire Group and they will move together, or you can link the individual layers together and move them. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2017 Jan 06, 2017

Copy link to clipboard

Copied

I am moving the entire folder. I opened the file in 5.5 and it moved perfectly. I think my copy of Photoshop CC 2017 is faulty.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2017 Jan 14, 2017

Copy link to clipboard

Copied

I just upgraded to cc2017, There is a large option in the upper-left labled AUTO SELECT.

Turn that off, it will let you move entire groups.

I was about to get a hernia trying to edit an 80 layer group.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2017 Jul 01, 2017

Copy link to clipboard

Copied

You can also click the drop-down menu at the top left and select "group".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Thus isn't the fix! Layers were already in a group.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Thank you so much! I was going crazy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

thank you, this fixed my issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Thank you SO much! After updating, this must have been automatically ticked. It hasn't been an issue for a decade before that and now suddenly I was frustrated whenever moving layers. Such a simple solution. 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

LATEST

The fine folks at Adobe need to have the box unchecked as a default!! A lot of thier upgrades causes more problems that they fix!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2018 Jan 15, 2018

Copy link to clipboard

Copied

THANK YOU!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

Thanks for that simple reply which solved my headache !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines