When trying to save a file as a template .psdt, the files saves as .psdt.psd instead.

Community Beginner ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Hello,

I'm trying to create some mock-up templates.  After creating and trying to save as with the extension .psdt, the file saves as .psdt.psd.  When I close and open, it opens up as the file name and not untitled-1.  If I try to save again, it does the same thing.  Does anyone know why this may be happening?  I'm on a Mac, if that matters.

Thanks

TOPICS
Bug, Mac, Problem or error

Views

77

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 03, 2021 Mar 03, 2021
Hi Jeff, I'm using the latest version. And that is the way that I was saving the template.That said, I found the answer.  The file extension was hidden. For an individual file I needed to right click on the file and click on get info>name and extension and uncheck the hide file extension button and delete the .psd from there. I went into preferences>advanced and checked the show file extension button to reveal it for all files.  It works fine now. Thanks

Likes

translate

Translate

Translate
Most Valuable Participant ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I think it does matter. I have no problem saving psdt template files on windows.

JJMack

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Thanks, but that doesn't help my situation.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I have a Mac and I haven't had this issue. I did research this and it's been brought up in this community before. The best options, without using a script was to either change the extension of the saved file to .psdt by deleting the .psd or to make sure you have "View all file extensions" on. You get to this through the finder in Finder settings > Advanced. Then you can change it as you save it. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Thanks,

I've tried this and it's the same.  It changes back to the .psdt.psd extension unfortunately.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

What version of photoshop and macOS are you using?

 

When your in the Save As dialog you just add a t to the psd and get your image.psdt

 

temp.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi Jeff,

 

I'm using the latest version. And that is the way that I was saving the template.

That said, I found the answer.  The file extension was hidden. For an individual file I needed to right click on the file and click on get info>name and extension and uncheck the hide file extension button and delete the .psd from there. I went into preferences>advanced and checked the show file extension button to reveal it for all files.  It works fine now.

 

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines