White haze on 3D sphere

Explorer ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

When I create a sphere in 2021, it adds a strange white edge and haze that I can't get rid of. I don't get this in 2020. I'm not experienced in 3D, so I'm looking for any advice I can get. (Sorry - the third sphere is a different issue.)

bullet hole 2.png

bullet hole.png

  

sphere questions.jpg

TOPICS
How to, Make It, Windows

Views

309

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 13, 2021 Apr 13, 2021
This could be material /lighting settings or it could be one of the bugs introduced when the material system was changed to a Base/Metallic/Roughness workflow which introduced some hard transitions where they should be more subtle. Without seeing the file it is hard to tell. Can you post a link to the PSD and I'll take a look at it. Dave

Likes

Translate

Translate
Adobe Community Professional ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

@davescm 

 

I've tagged our resident 3D expert.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Looks like you cranked up the Fresnel effect. Check the Specular and Reflection settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Thanks, Mylenium. How do I do this? Where do I find these particular settings!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

This could be material /lighting settings or it could be one of the bugs introduced when the material system was changed to a Base/Metallic/Roughness workflow which introduced some hard transitions where they should be more subtle. Without seeing the file it is hard to tell. Can you post a link to the PSD and I'll take a look at it.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Oh, my freakin' gosh! Roughness!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi,

Sorry for the delay - I've just downloaded your file but it does not contain the 3D layer, just a pixel layer with the rendered output on it

davescm_0-1618347612930.png

 

 

However from your additional post it sounds like you have it sorted 🙂

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST
Well, that's my bad. Ugh! I am so dumb. I went and rasterized the layer without even thinking! I did figure it out, though, so I thank you for your time.

Kindest regards,

Margaret

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines