White lines while zooming

New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

Hello,
For 2-3 days already, when i zoom on Photoshop CC Version, there's white lines showing. Usually, it doesn't appear, but since it appeared, i really dislike that and it cause me some problems while editing on Photoshop.
Is there any way to come back when there where no white lines while zooming ??

prob uh.PNGprob 2.PNG

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

WILDCAT54  wrote

What you are seeing are pixel boundarys. Basically these are shown when you are zoomed in at a high level.

To my knowledge, there is no way to disable them

Hi

You can turn the pixel grid off in View >Show >Pixel Grid

Dave

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

White lines while zooming

New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

Hello,
For 2-3 days already, when i zoom on Photoshop CC Version, there's white lines showing. Usually, it doesn't appear, but since it appeared, i really dislike that and it cause me some problems while editing on Photoshop.
Is there any way to come back when there where no white lines while zooming ??

prob uh.PNGprob 2.PNG

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

WILDCAT54  wrote

What you are seeing are pixel boundarys. Basically these are shown when you are zoomed in at a high level.

To my knowledge, there is no way to disable them

Hi

You can turn the pixel grid off in View >Show >Pixel Grid

Dave

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2018 0
Adobe Employee ,
Jul 02, 2018

Copy link to clipboard

Copied

Hi Thwus,

We're sorry to hear about this, as you're seeing white lines appear while zooming in, could you please let us know what is the resolution of the document you're working on?

Also, what exact version of Photoshop and operating system are you using?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Enthusiast ,
Jul 02, 2018

Copy link to clipboard

Copied

What you are seeing are pixel boundarys. Basically these are shown when you are zoomed in at a high level.

To my knowledge, there is no way to disable them

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 1
Enthusiast ,
Jul 02, 2018

Copy link to clipboard

Copied

You may have grids turned on as well.

Try pressing CTRL+Quote

Or View> Show> Grid

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 1
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

WILDCAT54  wrote

What you are seeing are pixel boundarys. Basically these are shown when you are zoomed in at a high level.

To my knowledge, there is no way to disable them

Hi

You can turn the pixel grid off in View >Show >Pixel Grid

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 1
Enthusiast ,
Jul 02, 2018

Copy link to clipboard

Copied

Guess I've never have had a need to turn it off, thus never looking for it haha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 1
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

That looks like the Pixel Grid in the first post, not the Grid. So unchecking Pixel Grid in the View > Show menu would fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
Adobe Community Professional ,
Jul 02, 2018

Copy link to clipboard

Copied

Check out: View: Show: Grid. If it is turned on - click on it to turn off and try again.

chana

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 1
New Here ,
Jul 02, 2018

Copy link to clipboard

Copied

Thank you both Chana and WildCat54, the grids were turned on.
Now it's back to normal, even if i don't know how i did to turn on my grids...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2018 0
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I wish there was a way to permanetly turn them off in Photoshop 2020. I used to be able to be free of them in 2019 - but now they are in every document I create and have to turn them off every time. Really annoying. Why does Photoshop add things like this when they were not necessary before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Participant ,
Dec 02, 2020

Copy link to clipboard

Copied

View > Show > Pixel Grid turns it off permanently, I think.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
Participant ,
Dec 02, 2020

Copy link to clipboard

Copied

I agree that new "features" should default to off, not on. 

Obviously.

But it's that culture of arrogance going around the corporate world, where they stupidly think that they know best and can rightfully force us to change how we do things or impose new features on us without our consent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0