Highlighted

Why has my cursor started to disappear when using my Wacom tablet?

Advisor ,
May 25, 2019

Copy link to clipboard

Copied

I am making a picture with the Art History Brush tool using a Wacom Intuos Pro tablet and classic pen...the tablet has the latest drivers.

When I touch the screen using the mouse, the pointer and brush shape is fully visible.  But when I use my digital pen to touch the screen, the pointer is invisible...BUT...brush strokes still appear even though I cannot see the tip making them.

I have never seen this before.  I'd be grateful for ideas on what I am doing wrong.  Probably, something simple.

I am using a Dell XPS15 9550 laptop which has 32Gb ram and all ssd storage.  I use an Nvidia graphics card with Photoshop (latest edition) with the latest Nvidia drivers.  The only big change recently was that I updated my W10 64bit OS to 1903 yesterday.  No problems with this I am aware of.

Here's the thing...when I use the tablet and digital pens in Corel Painter 2019, there is no problem.  The cursor is visible and behaves normally.

I'd be grateful for advice with this

David

...In the Wacom driver, Uncheck Windows-Ink for Photoshop, check Windows-Ink for everything else.

David

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why has my cursor started to disappear when using my Wacom tablet?

Advisor ,
May 25, 2019

Copy link to clipboard

Copied

I am making a picture with the Art History Brush tool using a Wacom Intuos Pro tablet and classic pen...the tablet has the latest drivers.

When I touch the screen using the mouse, the pointer and brush shape is fully visible.  But when I use my digital pen to touch the screen, the pointer is invisible...BUT...brush strokes still appear even though I cannot see the tip making them.

I have never seen this before.  I'd be grateful for ideas on what I am doing wrong.  Probably, something simple.

I am using a Dell XPS15 9550 laptop which has 32Gb ram and all ssd storage.  I use an Nvidia graphics card with Photoshop (latest edition) with the latest Nvidia drivers.  The only big change recently was that I updated my W10 64bit OS to 1903 yesterday.  No problems with this I am aware of.

Here's the thing...when I use the tablet and digital pens in Corel Painter 2019, there is no problem.  The cursor is visible and behaves normally.

I'd be grateful for advice with this

David

...In the Wacom driver, Uncheck Windows-Ink for Photoshop, check Windows-Ink for everything else.

David

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 25, 2019 2
Advisor ,
May 25, 2019

Copy link to clipboard

Copied

Aha! The answer turned out to be to UN-select "Use Windows Ink" in the Wacom driver. Incidentally, until I did this, the digital pen cursor would not show up anywhere except Corel Painter. It would move icons on the desktop but invisibly.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2019 0
Advisor ,
May 25, 2019

Copy link to clipboard

Copied

....but now, the Wacom cursor will not show up in Corel Painter applications.   That's a nuisance......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2019 0
Advisor ,
May 25, 2019

Copy link to clipboard

Copied

...In the Wacom driver, Uncheck Windows-Ink for Photoshop, check Windows-Ink for everything else.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2019 5
New Here ,
Jul 17, 2019

Copy link to clipboard

Copied

Windows ink takes away pressure sensitivity, I wouldn't advise turning that off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2019 2
Advisor ,
Jul 17, 2019

Copy link to clipboard

Copied

...but if I cannot see the cursor, pressure sensitivity is not going to be much use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2019 0
Community Beginner ,
Aug 01, 2019

Copy link to clipboard

Copied

Same problem here on a my Intuos 4 Pro (2017) on Razer Blade 15 (also NVidia graphics), & newest Photoshop. I haven't used my Wacom in a while now the cursor turns invisible, whenever I hover the pen over the tablet. Appears back again, once I move the mouse.

Turning off Windows ink is not a solution, because without pressure sensitivity, I might as well use my mouse. Although Windows Ink is a nuisance too, with the terrible long-press circle... I have to say, it is very frustrating to encounter the same problems over and over again with Wacom. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2019 0
Community Beginner ,
Aug 01, 2019

Copy link to clipboard

Copied

Oh boy.. and here is the link to the posting that explains how to hack pressure sensitivity in PS without windows ink:

Re: Use Windows Ink Issue with photshop CC 2015.

I can verify that it still works on PS CC 20.0.5 (summer 2019)...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2019 0
New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I found a solution to the LONG-PRESS CIRCLE issue: I'd link to the original post, but cannot find it. Shout out to Michael for the solution:

 

For those also having the issue, I found the solution for me in a conceptart forum.

Going trough the registry was the right approach.

How to open the Registry-Editor: 

Press Winkey + R

In the command line type regedit and press enter.

Navigate to: 

Computer\HKEY_CURRENT_USER\Software\Microsoft\Wisp\Touch 

There, change the following parameter from 1 to 3 by double clicking on it and entering the new value.

TouchMode_hold = 3 

You may have to restart any running applications like Photoshop for them to apply the change. 

Hope this helps!

- Michael

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0
New Here ,
Aug 03, 2019

Copy link to clipboard

Copied

I came across the same problem when I updated my computer, but I was able to get the cursor to show back up after pulling up the settings for "pen & windows ink" and checking the box "show cursor" (see image below):

Screenshot (1).png

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 13
New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2019 0
Community Beginner ,
Aug 19, 2019

Copy link to clipboard

Copied

Thank you, this was driving me mad!

So:

  1. In Windows 'Pen and Windows Ink' settings: Check 'Show Cursor' (To see your pen cursor).
  2. In wacom tablet settings application under the 'Mapping' Tab check "Use Windows Ink" (To get pressure sensitivity).

2019-08-19 (1).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Explorer ,
Aug 19, 2019

Copy link to clipboard

Copied

Were you able to get a normal mouse cursor by doing this, or the weird diamond / dot thing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Community Beginner ,
Aug 19, 2019

Copy link to clipboard

Copied

Now that you mention it, it is a weird small diamand / dot thing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

Thanks so much. Pretty careless / "evil" of the tech overlords to keep us on our toes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2019 1
Advisor ,
Aug 04, 2019

Copy link to clipboard

Copied

Chanahinmon - thank you very much! Works excellently and means I can use Windows Ink and get Pen Pressure back. Thanks.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2019 1
New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

i have the same problem, i unselect use windows ink in the wacom driver but this dont work

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2020 0