Why is my layer mask semi-transparent/checkered/grey

Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Screenshot 2021-06-08 at 09.52.42.pngScreenshot 2021-06-08 at 09.52.50.png

Screenshot 2021-06-08 at 09.52.33.png

I am trying to create a composite image with three layers (nothing crazy). But for some reason I am getting a grey/transparent layer instead of full opacity. I learned that this is because my layer mask is grey, not full white. Weirder still when I take off the invert it goes to pure white but now the black is grey... I have been going crazy trying to figure it out. 

Screenshot 2021-06-08 at 09.55.06.png

TOPICS
Mac, Problem or error

Views

706

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 08, 2021 Jun 08, 2021
Sorry, to reveal the Layer content you would need to fill with White.  Are any Transfer or Color Dynamics set in the Brush Settings Panel?  Please try restting the Tool.  If that does not help it might be time to try restoring Preferences (after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved):  https://helpx.adobe.com/photoshop/using/preferences.html

Likes

Translate

Translate
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Is it definitely black? 

What are the Layer Mask’s settings in the Properties Panel? 

 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Properties, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Screenshot 2021-06-08 at 11.12.28.pngThanks for the reply- pardon my ignorance but can you direct me to what panels you need open? Here's my screen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

The Options Bar would indicate the Opacity and Flow of the Brush (if it is selected). 

Did you paint with 100% Opacity? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Screenshot 2021-06-08 at 11.59.37.png

 Hi, here is the options bar. I just went ahead and started completely over just to be sure and yes- same 50% transparent result despite opacity being set to 100%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Please post a complete screenshot with the pertinent Panels visible. 

 

Does the issue also arise if you create a erctandular Selection and fill that with Black? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Screenshot 2021-06-08 at 12.20.22.png

 does this provide the necessary information? Also tried to do the rectangular selection and fill with black but it did not seem to fill? Unfortunately I am hardly a PS expert and might have attempted it incorrectly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Sorry, to reveal the Layer content you would need to fill with White. 

 

Are any Transfer or Color Dynamics set in the Brush Settings Panel? 

Screenshot 2021-06-08 at 14.12.15.png

 

Please try restting the Tool. 

Screenshot 2021-06-08 at 14.13.18.png

 

If that does not help it might be time to try restoring Preferences (after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved): 

https://helpx.adobe.com/photoshop/using/preferences.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Resetting the tool did the trick, THANK YOU!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines