Highlighted

Zoom WITHOUT the Marquee Tool

Explorer ,
Aug 06, 2020

Copy link to clipboard

Copied

At some point, I became used to using the zoom tool WITHOUT the marquee and after the latest update, it put it back to the marquee.

It doesn't matter how many options I change in the tools menu, it just continues to zoom with the marquee tool.

I ALWAYS zoom with Ctrl Shift and previously I would just click with my mouse, and then I could move the mouse forward and it would zoom it at the same time instead of making me select the area first and zoom to that spot. 

I have read plenty of older posts telling people to check "scrubby zoom" to GET the marquee, but I can't find that thing anywhere to even see if it's checked.

Please help me =[

 

That option was grayed out. 

But I just found through some other forum posts to uncheck OpenCL in the performance settings (which is under advanced) and finally it ungrayed the option and now it works. =]

TOPICS
How to, Windows

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Zoom WITHOUT the Marquee Tool

Explorer ,
Aug 06, 2020

Copy link to clipboard

Copied

At some point, I became used to using the zoom tool WITHOUT the marquee and after the latest update, it put it back to the marquee.

It doesn't matter how many options I change in the tools menu, it just continues to zoom with the marquee tool.

I ALWAYS zoom with Ctrl Shift and previously I would just click with my mouse, and then I could move the mouse forward and it would zoom it at the same time instead of making me select the area first and zoom to that spot. 

I have read plenty of older posts telling people to check "scrubby zoom" to GET the marquee, but I can't find that thing anywhere to even see if it's checked.

Please help me =[

 

That option was grayed out. 

But I just found through some other forum posts to uncheck OpenCL in the performance settings (which is under advanced) and finally it ungrayed the option and now it works. =]

TOPICS
How to, Windows

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 06, 2020 0
Most Valuable Participant ,
Aug 06, 2020

Copy link to clipboard

Copied

With the marquee tool are you sure its zooming not just scrolling and panning when you reach the edge of the image window.  Also how is your preferences set for mouse wheel zooming?

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Explorer ,
Aug 06, 2020

Copy link to clipboard

Copied

Yes, it's zooming. I'm including an image for reference (can't screen shot).

You'll see I have the marquee and once I let go of the mouse, it will zoom into that marqueed area.zoom.jpg

Previously, I would hold Ctrl & Shift and When I clicked with the mouse, I could move the mouse forward and backwards and it would zoom in and out with the movement of the mouse towards the area I had clicked.

Scroll wheel is not checked, checking or unchecking doesn't have any effect on my issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Most Valuable Participant ,
Aug 06, 2020

Copy link to clipboard

Copied

The cursor you show in you screen is the Zoom Tool cursor the magnifying glass with the + .  Not the Marquee tool cursor.  Try resetting all Photoshop Tools.  It looks like the wrong tool is active. The marquee tool cursor is a large cross hair or cross hair with a +  or -  add or subtract selection the Shift key add the + and  the alt key the - .

The Ctrl Key switches tools to a Cut and move selection ans Ctrl+Alt a Copy selection move tool.

 

 

 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

The tricky thing about the Scrubby Zoom option is that it is not in the Preferences. It’s in the options bar when the Zoom tool is selected.

 

Scrubby-Zoom.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 1
Explorer ,
Aug 06, 2020

Copy link to clipboard

Copied

That option was grayed out. 

But I just found through some other forum posts to uncheck OpenCL in the performance settings (which is under advanced) and finally it ungrayed the option and now it works. =]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0