Highlighted

Adobe Prelude bug: Rewrap error 9007

New Here ,
Jul 15, 2017

Copy link to clipboard

Copied

Just wanted to report that a Prelude bug that was mentioned by another user in this forum a few months ago still seems to be present. When selecting a clip for ingest and choosing one of the transcode "rewrap" options (such as with Quicktime or DNX) Media Encoder gives a 9007 fail error. The workaround fix (as found by another user in these forums) is to change the status of the file back to "ready" in Media Encoder (right click on status) then either accept the new codec preset that pops up in the window or choose your own. The file will then transcode OK. So it seems that the Prelude rewrap option confuses Media Encoder and it doesn't know what to use so it sends the fail error.

If anyone from Adobe sees this I invite you to try it for yourself and report back here with the results. Take any AVCHD/MTS file, choose MOV or DNX under transcode and rewrap and see if you get the same error.

Or if anyone else is able to use the rewrap option without a problem please describe what source media format and transcode setting you use. Maybe this is just a quirk with what I've been trying.

I am using the most up to date version of Prelude under CC as of 7/15/2017.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Prelude bug: Rewrap error 9007

New Here ,
Jul 15, 2017

Copy link to clipboard

Copied

Just wanted to report that a Prelude bug that was mentioned by another user in this forum a few months ago still seems to be present. When selecting a clip for ingest and choosing one of the transcode "rewrap" options (such as with Quicktime or DNX) Media Encoder gives a 9007 fail error. The workaround fix (as found by another user in these forums) is to change the status of the file back to "ready" in Media Encoder (right click on status) then either accept the new codec preset that pops up in the window or choose your own. The file will then transcode OK. So it seems that the Prelude rewrap option confuses Media Encoder and it doesn't know what to use so it sends the fail error.

If anyone from Adobe sees this I invite you to try it for yourself and report back here with the results. Take any AVCHD/MTS file, choose MOV or DNX under transcode and rewrap and see if you get the same error.

Or if anyone else is able to use the rewrap option without a problem please describe what source media format and transcode setting you use. Maybe this is just a quirk with what I've been trying.

I am using the most up to date version of Prelude under CC as of 7/15/2017.

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jul 28, 2017

Copy link to clipboard

Copied

Please check following link, it is due to smart rendering :

Trying to export using "Quicktime" and "Match Source" preset

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...