Highlighted

No status on clip when transcoding?

Community Beginner ,
Jan 11, 2017

Copy link to clipboard

Copied

I have a hard time believing I'm doing this properly, but I can't find any other info on ingesting when transcoding. 

I am doing the following:

  1. Ingest > selecting my clips (AVC-I 4K) - previously dumped to my shared storage
  2. clicking the Transcode and choosing ProRes proxy (destination is a different folder on my shared storage)
  3. click injest

I get a little progress bar on the bottom right (1 for each clip) that lasts just a few seconds and then the screen returns to completely blank.

Nothing loaded into the project area, no status indication that it is transcoding, no indication it's doing ANYTHING at all (other than if I go to that folder in the finder it seems as though it's building the transcoded file). 

Is this really the way the interface is supposed to work?  I looked through the menu for an "activity" or "progress" or "status" window/panel and found nothing... Choose your clips, then the screen GOES COMPLETELY BLANK for a long time until the injest/transcode is done?  Please tell me I'm missing something and that it wasn't actually built this way on purpose?

Hi dc_webmastr,

Please update Prelude and Media Encoder to latest. We recently released a new update.

This problem looks strange and must be solved after updating products.

Share some media files which you are using to get deeper insight of your problem.

Thanks

Nikhil

Views

399

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No status on clip when transcoding?

Community Beginner ,
Jan 11, 2017

Copy link to clipboard

Copied

I have a hard time believing I'm doing this properly, but I can't find any other info on ingesting when transcoding. 

I am doing the following:

  1. Ingest > selecting my clips (AVC-I 4K) - previously dumped to my shared storage
  2. clicking the Transcode and choosing ProRes proxy (destination is a different folder on my shared storage)
  3. click injest

I get a little progress bar on the bottom right (1 for each clip) that lasts just a few seconds and then the screen returns to completely blank.

Nothing loaded into the project area, no status indication that it is transcoding, no indication it's doing ANYTHING at all (other than if I go to that folder in the finder it seems as though it's building the transcoded file). 

Is this really the way the interface is supposed to work?  I looked through the menu for an "activity" or "progress" or "status" window/panel and found nothing... Choose your clips, then the screen GOES COMPLETELY BLANK for a long time until the injest/transcode is done?  Please tell me I'm missing something and that it wasn't actually built this way on purpose?

Hi dc_webmastr,

Please update Prelude and Media Encoder to latest. We recently released a new update.

This problem looks strange and must be solved after updating products.

Share some media files which you are using to get deeper insight of your problem.

Thanks

Nikhil

Views

400

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 11, 2017

Copy link to clipboard

Copied

Hi dc_webmastr,

Thanks for your interest in Prelude.

After clicking Transcode and ingesting the files, Adobe Media Encoder must have opened to convert the media files to the selected format i.e. Prores which you mentioned. You can track the transcoding progress in Adobe Media Encoder too.

At the same time, an ingest progress bar for the complete ingest task must have started at the left-bottom of the Prelude screen. It will progress with the trascoding process in AME. (Check the screenshot)

Ingest_transcode.PNG

Is it not happening in your case ? I am curious, if not.

Please mention your Prelude and AME versions from About pages, and also the OS version(Mac).

Kindly note that the AME version should be compatible with Prelude version.

Can you try after updating your Prelude from CC, if possible.

Also share some of the files you are trying to Transcode to give me a better insight into the problem.

I hope it help.

Thanks,

Mayjain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 19, 2017

Copy link to clipboard

Copied

Hi Mayjain,

That status bar does not show up but you are correct that it opened in Media Encoder (it did so in the background so I didn't notice).

The build on Prelude CC 2017 is 6.0.1 (3) and the build on Media Encoder CC 2017 is 11.0.0.131, I assume that since they're both CC 2017 that they are compatible, no?

It says that Prelude is up-to-date, so no updating to be done.

The files are 4K AVC-I files from a Sony FS7 camera and we are encoding them to ProRes Proxy 4K.

If you want some insight into what I expected to happen as a user, I expected there to be a status bar that rolls through the first file (loading it into the system) that then would put an icon of the file into the Project area (or seperate status window) with a designation showing that it is being transcoded.  That way at the very least the screen just doesn't go blank with no indication of what's happening.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 19, 2017

Copy link to clipboard

Copied

Hi dc_webmastr,

Please update Prelude and Media Encoder to latest. We recently released a new update.

This problem looks strange and must be solved after updating products.

Share some media files which you are using to get deeper insight of your problem.

Thanks

Nikhil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...