Highlighted

Prelude 2017 Sub-Clipping

Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

Hello,

I'm having an issue with Prelude where it won't let me make sub-clips on a certain format of one of our media. That format is Apple ProRes 1920x1080 with a frame rate of 29.97. It's quite a common codec so I'm wondering if anyone is seeing similar issues or have found a solution.

Thank you!

Hi jackd7375624,

Please check the file permission, if it is read only, the markers (both comment and subclip) will be grayed out and wont work.

Thanks,

Tanzeem

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prelude 2017 Sub-Clipping

Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

Hello,

I'm having an issue with Prelude where it won't let me make sub-clips on a certain format of one of our media. That format is Apple ProRes 1920x1080 with a frame rate of 29.97. It's quite a common codec so I'm wondering if anyone is seeing similar issues or have found a solution.

Thank you!

Hi jackd7375624,

Please check the file permission, if it is read only, the markers (both comment and subclip) will be grayed out and wont work.

Thanks,

Tanzeem

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 11, 2018

Copy link to clipboard

Copied

Hi jackd7375624,

I am not able to reproduce this issue at my end. Can you please provide the following information:

1. Is the Subclip Marker type disabled for you?

2. Which Prelude version are you using?

3. Which operating system are you working on?

Thanks,

Swati

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 14, 2018

Copy link to clipboard

Copied

1) The subclip marker is grayed out, but if I ingest another file type I'm able to subclip that file

2) It's version 2017.1.2 but I've also tried it in 2018

3) Windows 7 64-bit

Thanks,

Jack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 15, 2018

Copy link to clipboard

Copied

Hi jackd7375624,

Please check the file permission, if it is read only, the markers (both comment and subclip) will be grayed out and wont work.

Thanks,

Tanzeem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...