Highlighted

Prelude Freezes when I go to Ingest

Community Beginner ,
Feb 03, 2017

Copy link to clipboard

Copied

I am using Windows 10 and have been working with Prelude for a few weeks now.  As of two days ago every time I hit the ingest key the app just freezes and nothing happens.  I have restarted both program and computer several times. Any suggestions would be greatly appreciated!

HI Zappavin1,

Sorry for the problem. I feel the problem might be related to some particular types of files that are kept in the browsed folder i.e. in the by default folder opening in ingest panel( Most probably Prelude is saving last browsed locations in preferences and maintaining them in reinstall/Relaunches too.) As you also mentioned that it was working before until two days, i feel, when you browse to this particular folder.

Can you try deleting folder from Appdata location and check? it will delete the saved browsed locations/preferences.

C:\Users\[***]\AppData\Roaming\Adobe\Prelude

Also try updating your Prelude(to 6.0.2.41) from CC and check.

I hope it helps. 

Thanks,

Mayjain

Views

328

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prelude Freezes when I go to Ingest

Community Beginner ,
Feb 03, 2017

Copy link to clipboard

Copied

I am using Windows 10 and have been working with Prelude for a few weeks now.  As of two days ago every time I hit the ingest key the app just freezes and nothing happens.  I have restarted both program and computer several times. Any suggestions would be greatly appreciated!

HI Zappavin1,

Sorry for the problem. I feel the problem might be related to some particular types of files that are kept in the browsed folder i.e. in the by default folder opening in ingest panel( Most probably Prelude is saving last browsed locations in preferences and maintaining them in reinstall/Relaunches too.) As you also mentioned that it was working before until two days, i feel, when you browse to this particular folder.

Can you try deleting folder from Appdata location and check? it will delete the saved browsed locations/preferences.

C:\Users\[***]\AppData\Roaming\Adobe\Prelude

Also try updating your Prelude(to 6.0.2.41) from CC and check.

I hope it helps. 

Thanks,

Mayjain

Views

329

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2017 0
Adobe Employee ,
Feb 03, 2017

Copy link to clipboard

Copied

HI Zappavin1,

Sorry for the problem. I feel the problem might be related to some particular types of files that are kept in the browsed folder i.e. in the by default folder opening in ingest panel( Most probably Prelude is saving last browsed locations in preferences and maintaining them in reinstall/Relaunches too.) As you also mentioned that it was working before until two days, i feel, when you browse to this particular folder.

Can you try deleting folder from Appdata location and check? it will delete the saved browsed locations/preferences.

C:\Users\[***]\AppData\Roaming\Adobe\Prelude

Also try updating your Prelude(to 6.0.2.41) from CC and check.

I hope it helps. 

Thanks,

Mayjain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2017 0
Community Beginner ,
Feb 04, 2017

Copy link to clipboard

Copied

Hello

I could not find the folders you had outlined.  I did a %appdata% and found that folder but could not locate "Roaming" etc.  Also my app is fully up to date according to Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2017 0
Adobe Employee ,
Feb 05, 2017

Copy link to clipboard

Copied

Hitting %appdata% must be pointing to the Roaming folder only, inside AppData . 

You just need to go inside \Adobe\Prelude and delete 6.0 folder.

I hope it help.

Thanks,

Mayjain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2017 1
Community Beginner ,
Feb 06, 2017

Copy link to clipboard

Copied

That did the trick!!  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2017 1