Highlighted

Prelude hangs on ingest

Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

I'm on OSX 10.11.6 with Prelude 6.1.2, but the exact same thing happens with my Windows 10 PC.

Prelude opens fine but every time I try and ingest a large number of XDCAM clips, it hangs and shows "Application Not Responding" in the Finder so I have to force quit. I can ingest a small number of clips OK but when I select lots of clips, it hangs. It doesn't matter if I try and import directly from an SD card or if I copy the SD card to my RAID first. Any ideas? I've tried completely uninstalling (with preference files) and reinstalling but the same thing happens.

Edit: I tried leaving it in its "hung" state for half an hour and when I came back it had successfully ingested the files. What's going on? It's really slowing things down with my workflow.

There should be a progress bar in the lower left bottom most panel. In my experience as long as that's there, you should usually leave it running unless it crashes and you get the Apple crash submission dialog box. Also, Prelude seems to be slower on ingest if you're low on HDD space I've noticed. However, I'm with you on the notion of a better status indicator while ingesting

Views

799

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prelude hangs on ingest

Community Beginner ,
Jun 15, 2017

Copy link to clipboard

Copied

I'm on OSX 10.11.6 with Prelude 6.1.2, but the exact same thing happens with my Windows 10 PC.

Prelude opens fine but every time I try and ingest a large number of XDCAM clips, it hangs and shows "Application Not Responding" in the Finder so I have to force quit. I can ingest a small number of clips OK but when I select lots of clips, it hangs. It doesn't matter if I try and import directly from an SD card or if I copy the SD card to my RAID first. Any ideas? I've tried completely uninstalling (with preference files) and reinstalling but the same thing happens.

Edit: I tried leaving it in its "hung" state for half an hour and when I came back it had successfully ingested the files. What's going on? It's really slowing things down with my workflow.

There should be a progress bar in the lower left bottom most panel. In my experience as long as that's there, you should usually leave it running unless it crashes and you get the Apple crash submission dialog box. Also, Prelude seems to be slower on ingest if you're low on HDD space I've noticed. However, I'm with you on the notion of a better status indicator while ingesting

Views

800

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 15, 2017 1
Explorer ,
Jun 26, 2017

Copy link to clipboard

Copied

I am running Prelude 2017.1.2 on a MacPro, and I can duplicate this issue.  Also running AME 2017.1.2.

When ingesting XDCAM (BPAV) files from my EX3, the Prelude progress bar is moving at a crawl. YET, Adobe Media Encoder is nearly finished transcoding the entire BPAV file! 

When AME is done with the job showing green check marks, Prelude will display a warning it cannot shut down because it is still ingesting.

It is obvious to me Prelude cannot keep up with the speed of AME while transcoding.

Thanks for listening,

Kuhnen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2017 1
Explorer ,
Jul 05, 2017

Copy link to clipboard

Copied

There should be a progress bar in the lower left bottom most panel. In my experience as long as that's there, you should usually leave it running unless it crashes and you get the Apple crash submission dialog box. Also, Prelude seems to be slower on ingest if you're low on HDD space I've noticed. However, I'm with you on the notion of a better status indicator while ingesting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
Adobe Employee ,
Aug 10, 2017

Copy link to clipboard

Copied

KSProduction  wrote

I'm with you on the notion of a better status indicator while ingesting

Please log your feature request: Feature Request/Bug Report Form

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0
New Here ,
Jun 26, 2019

Copy link to clipboard

Copied

I had similar issue. It it would hang on ingest at 0%. The problem was that some clips were 0 seconds long

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2019 0