Highlighted

Prelude Lost Subclips

New Here ,
Sep 23, 2019

Copy link to clipboard

Copied

Hello,

 

Last friday I set up my producer on a Mac edit system to log some files in Prelude. After a day of working and making numorous subclips I wanted to check her work today. I opened up her Prelude project on a Windows system and it asked me to relink media. This is common because the Mac's see our archive as a Name and PC's see it as the common a letter "M". 

 

When I reconnected the media all of her subclips were gone. Do I need to force the program to read the metadata, can you only work with Prelude on the same machine? Is it something related to switching from Apple to PC. Help!

Views

642

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prelude Lost Subclips

New Here ,
Sep 23, 2019

Copy link to clipboard

Copied

Hello,

 

Last friday I set up my producer on a Mac edit system to log some files in Prelude. After a day of working and making numorous subclips I wanted to check her work today. I opened up her Prelude project on a Windows system and it asked me to relink media. This is common because the Mac's see our archive as a Name and PC's see it as the common a letter "M". 

 

When I reconnected the media all of her subclips were gone. Do I need to force the program to read the metadata, can you only work with Prelude on the same machine? Is it something related to switching from Apple to PC. Help!

Views

643

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation