Mac os catalina

New Here ,
Nov 23, 2019 Nov 23, 2019

リンクをクリップボードにコピー

コピー完了

マックosをcatalinaにしたらプレミアエレメンツ13を開けなくなりました。

アップデートしてくださいと案内が出ていますがどうすればよいのでしょうか?

このまま使えないままなのでしょうか?

キーワード
FAQ

表示

619

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Nov 23, 2019 Nov 23, 2019
こんにちは、タカスさん Premiere Elements 13の動作保証OSはMac OS X v10.8~v10.10です(詳細は下記リンク)。mac OS v10.15 Catalinaでは、動作保証されていませんので、インストールできないか、または正常に動作しません。 今回はCatalinaにアップデートしたのが原因だと思います。 https://helpx.adobe.com/jp/photoshop-elements/system-requirements.html  対応としては、 ①前のmac OSバージョンに戻せるなら戻します。 ②mac OS v10.15Catalinaで使用する場合は、Premiere Elements 2020にアップグレードをご検討ください。 この場合はパソコンの仕様を、上記リンクで良くご確認ください。

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
Nov 23, 2019 Nov 23, 2019

リンクをクリップボードにコピー

コピー完了

こんにちは、タカスさん

 

Premiere Elements 13の動作保証OSはMac OS X v10.8~v10.10です(詳細は下記リンク)。mac OS v10.15 Catalinaでは、動作保証されていませんので、インストールできないか、または正常に動作しません。

今回はCatalinaにアップデートしたのが原因だと思います。

https://helpx.adobe.com/jp/photoshop-elements/system-requirements.html 

 

対応としては、

①前のmac OSバージョンに戻せるなら戻します。

②mac OS v10.15Catalinaで使用する場合は、Premiere Elements 2020にアップグレードをご検討ください。

この場合はパソコンの仕様を、上記リンクで良くご確認ください。

 

 

 

 

 

 

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Adobe Community Professional ,
Nov 26, 2019 Nov 26, 2019

リンクをクリップボードにコピー

コピー完了

最新

macOS 10.15からは32bitコードが利用できなくなっています。

2019以下のアプリケーションは認証に32bitコードを用いているので、インストールできても起動はできません。

 

macOSは基本、後方互換性を考慮していないうえでサポート期間が短いです。

よってアプリケーションの利用できる期間もOSにあわせて短いことを前提とした運用とアップデートを行うしかありません。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines