Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


MacBookにPremiere Elements 14がインストールできない

New Here ,
Oct 06, 2018 Oct 06, 2018

リンクをクリップボードにコピー

コピー完了

以前購入したAdobe Premiere Elements 14を使用しているMacBookへインストールしようとしましたが、macOS Mojaveへアップデートしてしまったためかインストールができない状況です。

以下がインストールした際のエラーコードとOSのバージョンと型番になります。

ご教示よろしくお願いいたします。

Exit Code: 7 
Please see specific errors below for troubleshooting. For example,  ERROR: DF016 ... 
-------------------------------------- Summary -------------------------------------- - 0 fatal error(s), 1 error(s) 
----------- Payload: Elements 14 Organizer 14.0.0.0 {9BF430FE-A597-48CF-9F88-F7FFE4BD5F06} ----------- ERROR: DF016: Unable to create directory "/System/Library/Components/CoreAudio.component/Adobe Elements 14 Organizer.app" with mode 775. Try setting correct permissions to the specified file/folder or parent folder, so that admin has rights to modify it.(Seq 1)
-------------------------------------------------------------------------------------

System Requirements

MacBook Pro (Retina, 13-inch, Early 2015)

macOS Mojave バージョン10.14


					
				
			
			
				
			
			
			
			
			
			
			
		

表示

291

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Oct 06, 2018 Oct 06, 2018
おはようございます、yamazaki.breadさんmacOS X v10.14はごく最近リリースされたバージョンで、Premiere Elements14では動作保証されていません(詳細は下記リンク)。それが原因でインストールできないと思いますAdobe Premiere Elements 必要システム構成 対応方法・OSを元のバージョンに戻せるなら戻します。・または、macOS X v10.14で使用する場合は、動作保証されているPremiere Elements2019にアップデートします(詳細は下記リンク)。必要システム構成 | Adobe Photoshop Elements 2019

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
Oct 06, 2018 Oct 06, 2018

リンクをクリップボードにコピー

コピー完了

おはようございます、yamazaki.breadさん

macOS X v10.14はごく最近リリースされたバージョンで、Premiere Elements14では動作保証されていません(詳細は下記リンク)。

それが原因でインストールできないと思います

Adobe Premiere Elements 必要システム構成

対応方法

・OSを元のバージョンに戻せるなら戻します。

・または、macOS X v10.14で使用する場合は、動作保証されているPremiere Elements2019にアップデートします(詳細は下記リンク)。

必要システム構成 | Adobe Photoshop Elements 2019

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Oct 06, 2018 Oct 06, 2018

リンクをクリップボードにコピー

コピー完了

最新

150kw様、ご回答ありがとうございます。

やはりバージョンが古いためできない状態でしたか…

2019へのアップデートを検討してみます。

ありがとうございました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines