Welcome Dialog

コミュニティへようこそ。

まったく新しい外観になりました。ツアーに参加して、アドビサポートコミュニティの最新情報をご覧ください


Premiere Elements 10でモニター画面が正常に動作しない

New Here ,
Sep 01, 2017 Sep 01, 2017

リンクをクリップボードにコピー

コピー完了

なにも追加していないとこのような画面になります。Desktop Screenshot 2017.09.01 - 19.42.12.48.png

タイムラインにムービーを追加して再生しても音声だけが流れて映像は止まったままになってしまいます。

グラフィックカードのドライバーアップデートや再インストール等しましたがなかなか動いてくれません環境設定等設定しなおしましたがやはり変わらずです。

I5-7600k

GTX970

メモリ16GB

1TB HDD

です

ご指摘等あればよろしくお願いします。

表示

531

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Adobe Most Valuable Participants , Sep 01, 2017 Sep 01, 2017
こんにちは、人々の心さんPremiere Elements 10をWindows 7で使用されていらっしゃいますね。◆i5-7600K、GTX970最近、最新仕様のPCを新調し、Premiere Elements 10をインストールした後、この症状が出たのではないでしょうか。OSは動作保証されているWindows 7(スクリーンショットから)のようですので、問題ないと思いますが、PCのほうか新し過ぎて問題が出ているような気もします。・グラフィックドライバーを古いバージョンに落としてみます。・CPUは最新ですので、何か影響があるかも知れません。◆「タイムライン」パネルが2個表示されていたり、左上に真っ白なパネルがありますね。これはメニューの「ウィンドウ」に「ワークスペースを初期化」がありませんか。あれば選択してみてください。◆環境設定等設定しなおしましたがやはり変わらずです。「環境設定ファイルの再作成」は行いましたか。まだなら行ってみてください。下記リンクに記載されています。うまく動かない(Windows 版 Premiere Elements 10)症状が改善されないようでしたら、最新...

いいね

翻訳

翻訳
Adobe Most Valuable Participants ,
Sep 01, 2017 Sep 01, 2017

リンクをクリップボードにコピー

コピー完了

こんにちは、人々の心さん

Premiere Elements 10をWindows 7で使用されていらっしゃいますね。

◆i5-7600K、GTX970

最近、最新仕様のPCを新調し、Premiere Elements 10をインストールした後、この症状が出たのではないでしょうか。

OSは動作保証されているWindows 7(スクリーンショットから)のようですので、問題ないと思いますが、PCのほうか新し過ぎて問題が出ているような気もします。

・グラフィックドライバーを古いバージョンに落としてみます。

・CPUは最新ですので、何か影響があるかも知れません。

◆「タイムライン」パネルが2個表示されていたり、左上に真っ白なパネルがありますね。

これはメニューの「ウィンドウ」に「ワークスペースを初期化」がありませんか。あれば選択してみてください。

◆環境設定等設定しなおしましたがやはり変わらずです。

「環境設定ファイルの再作成」は行いましたか。まだなら行ってみてください。下記リンクに記載されています。

うまく動かない(Windows 版 Premiere Elements 10)

症状が改善されないようでしたら、最新仕様のPCに対し、Premiere Elementsも最新バージョン「15」へのアップデートの検討をされると良いと思います。Premiere Elements 15は64ビット版のみですので、PCも64ビット版が必要です。

まずは体験版で確認されると良いと思います。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 01, 2017 Sep 01, 2017

リンクをクリップボードにコピー

コピー完了

返信、ありがとうございます。

環境設定ファイルの再作成等をやったら今まで通りに動かすことができ、とても助かりました。

ですが、なにか挙動がおかしい感じは否めないのでPremiere Elements15のアップデートを検討したいと思いました。

ありがとうございました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Sep 04, 2017 Sep 04, 2017

リンクをクリップボードにコピー

コピー完了

最新

アドビジャパンフォーラムをご利用いただきありがとうございます。

内容からPremiere Elementsコミュニティに移動させて頂きました。

いいね

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines