Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Premiere Elements 2018 won't play in the timeline

New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

While attempting to edit a file (each time it's an .mp4), I can load the video, but I can't see any edits I make & I can't play the video on the timeline. It's an Intel(R) Core(TM) i5-1035g1 CPU @1.00GHz 1.20 GHZ. The installed RAM is 8.00 GB (7.70 usable). The system type is a 64-bit operating system on Windows 10 Home.

TOPICS
Crash, Error or problem, Freeze or hang, Performance, User interface or workspaces

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

MP4 is a wrapper, what is inside YOUR wrapper - Exactly what is INSIDE the video you are editing?
Report back with the codec details of your file, use the program below
Free program to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download
- when you analyze your file in MediaInfo and post a screen shot in the forum, do so in TREE view

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I was able to solve the issue (thank to Youtube). All I had to do was allow the desktop apps to access my microphone, then go to Edit > Preferences > Audio Hardware and make sure the Default Input & Deafult Output were working. Thank you though, John!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

LATEST

I was able to solve the issue (thank to Youtube). I had to allow the desktop apps to access my microphone, then go to Edit > Preferences > Audio Hardware and make sure the Default Input & Deafult Output were working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines