• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

audio splits when I add images to timeline elements 2023

New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

I'm adding /inserting photos and effects to the timeline. when I do the audio track and the music track splits and I can't detach them from the timeline with photos. the delete and close gap is greyed out. I've tried grouping and ungrouping in case the audio and photos are connected somehow. Please can someone help? I feel sure there is something simple I can do! thanks! attached pictures show everything is good, then a picture after I've inserted an image - the audio splits...have to admit I'm going crazy here !!

TOPICS
Audio , Tips and tricks

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Hold down alt when inserting assets.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST
Oh my I’ll try this! Thanks so much for your swift response really
appreciate it. Felt sure it was something simple 🙏--
H. Fay Wilkinson
Registered Expressive Arts Practitioner
Storyteller

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines