• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

awful preview quality in PREMIERE ELEMENTS 2019

New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

Hello everybody. 

I just bought PREMIERE ELEMENTS 2019 and a new laptop to work on my videos and pictures.

The problem is with the preview while editing the videos. The videos just get stuck after stuttering and aren't smooth at all. It is really frustrating and difficult to work with.

No problem with the exporting, just during the editing.

Here are my PC specs:

 

- i7-10510 U processor

- 16 GB RAM

- NVIDIA MX110 - 2GB

- SSD Drive 

- WINDOWS 10

- everything is updated (latest drivers, etc...)

 

I know the GPU is not be involved (which is in PREMIERE PRO) but the processor, mainly working with 1080p FULL HD 60fps, should be more than fine. The same problem occurs if I lower the preview quality.

Any tip?

 

thank you so much.

Luke

TOPICS
Performance

Views

711

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

Have you tried right-clicking on the Monitor panel and setting the picture quality to highest? Have you tried rendering your timeline by pressing Enter so that any yellow-orange render lines turn green?

 

Does your project's settings match your video specs? The easiest way to test this is to drop one of your video clips on the timeline. If there is a yellow-orange render line above the clip, your settings and specs are not matched. We can help you ensure that they are matched if you'd like.

 

 

RenderLine.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

I work with MPEG mp4 files, 1920x1080, 59.94 fps, recorded with a DJI MAVIC DRONE.

When I drop a file into the timeline the project starts with AVCHD 1080 60fps and I believe this is the closest (correct me if I am wrong).

When I drop all the files into the timeline there is no orange line. The only orange lines I see are the effects or transitions. For those, I just render.

But there is no way to render a fitting file. If I press RENDER the video starts.

 

I tried disabling the GRAPHIC ACCELARATION (in the programm, even though my graphic card doesn't seem to have it in the settings), I tried putting NO INPUT in the audio device section. These things were suggested by others.

I really don't know what to do. Nothing seems to be working. So disappointing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 18, 2020 Jun 18, 2020

Copy link to clipboard

Copied

If I press RENDER the video starts.

To avoid this somewhat annoying feature go to Edit Menu/Preferences/General and remove the check mark next to the preference named "Play work area after rendering previews." The Timeline Indicator will be in the same place before and after the Timeline rendering.

Caveat: the above works for Premier Elements version 14; I would assume also for later versions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

If you are not seeing a render line above clips you add to the timeline, you have a match of project settings and video specs and your output will look virtually identical to your original video. Even if it doesn't look as great in the Monitor.

 

As for your playback quality issue, did you set the Monitor panel to highest quality? If so, you should have pretty good quality on your machine. I usually recommend a benchmark score of 10,000 for working with UHD video. Your processor only rates about 7,300. So that could be it. (It takes a lot less power to edit AVCHD or 1920x1080, and I assume youv'e tried that video and had no problems with playback.)

https://www.cpubenchmark.net/high_end_cpus.html

 

But you're not going to get better playback than you're getting now. Everything is properly set up. If you're unhappy, I suggest you find another product. And I don't mean that to sound smart-alecky. But that's why there are free trials of these products. So you can test drive them and find out what works best with your media and machine.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Thank you again for your reply Steven. 

The strange thing is, if I try to add a Gopro Video in the timeline (1080 60FPS) I can perfectly work on it. The quality should be comparable with my drone videos but this last ones really give me trouble. Also no problem with 720p footage. Tomorrow I will try recording 1080 at 30fps. Do you think it will make any change?

Did I get it right when you say my processor should be able to handle avchd 1080 60fps even though is not very high end?

I also want to try Handbrake to convert my footage in a different way. Any suggestion about it? What are the best settings to obtain a suitable content to be edited in PE2019?

I want to try all possible options before changing my editing Programm. 

 

Thank you very much.

Luke

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Instead of trying a lot of things at once, just try one at a time.

Try editing 1920x1080 footage. Ideally at 30 fps. Just to see if you get smoother performance.

If you can't find HD 1080p30 footage, try dropping a dozen or so photos onto the timeline and then rendering. Are you still getting choppy playback?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2020 Jun 21, 2020

Copy link to clipboard

Copied

FINAL THOUGHTS

 

I tried editing some 1080p 30fps footage shot with my drone. 

the playback appears much smoother, I would say very good. 

There is something in my mind that will maybe never get an answer. 

 

I tried editing 3 different 1080p 60fps footage:

- DJI MAVIC MINI

- CANON SX60

- GOPRO HERO 4 

 

The first one is absolutely impossible to work with. The other 2 are perfect and, if  I slowly drag the time on the timeline, I can see every single frame of the video without delay. I wonder why.

At the end of the day, I think I will go on working with 1080p 30fps when I shoot with my drone and, If I get the chance, I will import 1080p 60fps with other devices if, for example, I need to do some slowmotion editing (which is way smoother).

 

2 last things I did (which I believe can always help and shouldn't be negative):

- I adjusted the size of my virtual memory to 20GB (I believe we have a maximum of 1,5x the installed RAM) 

- I set ADOBE PREMIERE to PERFORMANCE in my graphic settings (not on NONE or ENERGY SAVING).

 

LAST QUESTION: should I update my card drivers to the latest GAME READY ones? or keep the latest WINDOWS UPDATE ONES (which sould be CREATOR)?

 

Thank you all for the help and, if you have any further suggestion, please feel free to share. 

I always want to improve my performance while doing what I do.

best regards.

 

Luca

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2020 Jun 21, 2020

Copy link to clipboard

Copied

LATEST

FINAL THOUGHTS

 

I tried editing some 1080p 30fps footage I shot yesterday with my drone. Everything is much smoother, I would say very good. There is a question that maybe will never get a true answer: why only with my drone?

 

I tried working with 1080p 60fps footage shot with:

 

- GOPRO HERO 4

- CANON SX60

- DJI Mavic Mini

 

The first 2 are ok. If I slowly move the line of the timeline I can clearly see every frame. With the drone footage no. I believe I will keep recording at 30 fps with. I could try the options between 30 and 60 to see how it works in PREMIERE. 

 

I made 2 other things that I don't believe are negative overall:

 

-increased the virtual memory up to 20GB (I read the maximum should be 1.5x the installed RAM

-Put Premiere in PERFORMANCE MODE and not on ENERGY SAVING in my Graphic card settings.

 

Thank you very much for your support. 

Best regards 

 

Luke

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

This won't seem right, but check your Audio Hardware preferences.   Set Default Audio input to none.  Somehow Windows updates or some other event will disturb that setting.  Then the processor will get bogged down processing the audio which leaves the video jerking along.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines