Can't hear timeline audio from Premiere

New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

New to Premiere Elements 2022. 
Have used Premiere CC for many years. 
I'm playing a video I know has audio (played in Mac Finder just fine)
I can see the audio waveforms. I can see the "Master" meter in Premiere move.

Audio Hardware set to System Default HDMI.
Master Clock: System Defaulr HDMI. 

HDMI monitor hears the audio when I play the clip in the finder. 
I can hear system beeps. 
I cannot hear the audio from the timeline.

When I go into additional "settings" in the Audio Hardware preferences,
To set up "Audio Devices" it is set to HDMI output
I can "Configure Speakers" and I can hear white noise from left and right. 

But I cannot hear my timeline audio. 

Somewhere in Premiere the audio is not making it to the system to gome out the monitor's speakers. 

TOPICS
Audio , Error or problem

Views

149

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Audio hardware input should be set to none.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

I mean audio hardware output. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

What are the other choices for Default Audio Output on your computer?  And, just in case, have you checked the audio track mute button?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

The only other choice for the default out on the Mac Mini is the Mac Mini's internal speaker. I uploaded an image to show that.

Is the track musted? 
I uploaded an image showing that when I play the timeline, the Master audio meter shows good levels of "output" I just don't hear anything from premiere. 
I hear Quicktime player just fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Post screenshot audio hardware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

I posted a few, as there is a lot of places to adjust the audio settings in Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Again, Default input : set this to none.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST

I went through your screens and, since it is a Mac, I'm useless.  Ann's suggestion should fix it.  If it doesn't fix it, as the owner of a current version, you have access to techs that will remotely troubleshoot your system.  

 

https://helpx.adobe.com/contact.html?rghtup=autoOpen

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Screen Shot 2022-04-09 at 3.15.04 PM.pngScreen Shot 2022-04-09 at 3.14.17 PM.pngScreen Shot 2022-04-09 at 3.13.51 PM.pngScreen Shot 2022-04-09 at 3.13.40 PM.png

 

These are screen shots of the PrE22 audio preferences, as well as the timeline with audio, and audio visible on the master audio meter, as well as my MacMini Sound settings. 
I mentioned much of this in my OP. When I play the same file on my desktop, or in quicktime player, I hear it fine. 
When I play it in Premiere, I see it on the meters, I just don't hear it in the same monitor I heard it when playing the file in the FInder. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Additionally, when I click on 
Prefereces > Audio Hardware > Settings
It brings up Audio Devices > Configure Speakers
and when I - "Test" the speakers left and right, I hear the white noise the test generates. Screen Shot 2022-04-09 at 3.19.54 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines