Can't see video portion of my clip

New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Can't see video portion of my clip though I can hear the audio. I just got premiere elements 2022 and when I add a clip to project assets like the guided prompt suggested and drag it to video 1 timeline, I can hear it but not see it as it plays.  It has a picture in the asset box.  What am I doing wrong?  Very new user.

TOPICS
Error or problem

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

I should add I working with Windows 10 on an Aspire E17 laptop 2GB VRAM NVIDIA card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Moved from the Premiere Pro forum to the Premiere Elements forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
-for Premiere Pro (and MAYBE Premiere Elements) use the STUDIO driver, not the GAMING driver
-such as (this MAY not be the latest) https://www.nvidia.in/Download/driverResults.aspx/177929/en-in
If you have a laptop you MAY also need to check for a laptop specific nVidia driver

There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I  checked the NVIDIA site and there wasn't an updated driver for my card which is a GeoForce 940MX.  In looking at the other hardware requirements I see it needs Intel Core i6  or greater but I just have an i5.  Does that make a big difference.   Photoshop Elements 2022 seems to run.  I got the combined package rather than just upgraded my Photoshop Elements. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

My previous computer (I built a new one January of this year) had an Intel i7-4930k which was 'below' the requirement and I didn't have any problems with the program... other than being slower than my new Intel i9-10900k CPU

 

I don't know the age of your nvidia, but it is POSSIBLE that it is old enough that the latest driver for that model is not fully compatible

 

Sorry, I don't have any other ideas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

What is the source of the video clips?  Are you in the Quick, Guided or Expert mode?  Can you post a screen shot showing what the problem looks like?   

 

Since you have a new and update version, you can get help from Adobe techs.  If necessary they can connect remotely to your computer and do trouble shooting.  They use an on line chat system.  Try this link:  https://helpx.adobe.com/contact.html?rghtup=autoOpen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

I just went to take a screen shot and I don't know what of the several suggestions that I followed has worked, or whether it was leaving it alone for a while, but I just added to video clips to my project assests and put them in my timeline and I could see them on the upper part of my screen instead of just a black box.  When i hit the play button the video ran  I had to try it again just to make sure it wasn't a fluke.  I don't know what I did differently.  They were mp4 videos each time, some zoom created some not.  Whatever the reason, today it's working just fine and I'm a happy camper.  I can try to start learning how to use the program. Thanks for the suggestions.  I'm off to find some tutorials.

Cheryl

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

LATEST

Glad you got it working and thanks for posting that you did.   Too often we never hear back! 

 

My guess is that the play head was over a gap or at the end of the timeline.  When not over an actual clip, the display will be black.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines