• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot delete title PE15

New Here ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

I put a title into a section. When I moved it to the correct position it appears there was a duplicate of it underneath. I cannot delete it. It does not appear in Project Assets and I cannot find it on any layer of the timeline. It is in the wrong place.
Are there hidden layers?
How is it even there if it is not an asset?!

TOPICS
Error or problem

Views

234

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 06, 2021 Oct 06, 2021

Glad we helped you find a solution, Andrea!

Votes

Translate

Translate
LEGEND ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

I'm not sure how you know there's a duplicate if you can't see it on your timeline. Can you post  a screen capture?

 

It is possible you're just seeing a "ghost" of the title's original position -- which can be deleted by deleting your rendered files. But we can't say for sure without seeing your timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

andreap36051885_0-1633398650876.png

The "and a soccer ball" should not be there.
I cannot highlight it or move it. I can't find it in assets and it is not in any of my tracks. It looks exactly the same as the title I moved to the correct place [but it didn't move], so I assumed it is a duplicate. Can't think what I may have clicked to produce it. I deleted the title I could move, but can't do anything with this thing.
This has never happened before.

Thanks, Andrea.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Thanks for the helpful screen shot. You are right! The title is clearly not on the timeline. (Atlhough there is a PNG file. Is that just the arrow?)

 

Try rendering the timeline by clicking the Render button along the top of the timeline or by pressing your keyboard's Enter key. Does that make a difference?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Yes the PNG is the arrow. That I can move around if I want.
Tried rendering and it is still there. No different, I'm afraid!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

As an experiment, right-click on the video clip on Video 1 and select Delete. (This will leave a gap in the timeline.) Does that make a difference?

 

You can Ctrl+z to undo the move if it makes no difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Interesting! it deleted the video clip, of course, and the title. When I clicked "undo" to see what happened, neither came back! Just messed with other changes I've made at the other end of the video [so I can't really see what's happening in both places at the same]
I'll try putting the video bit back in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Ah ha!
The clip in video 1 was a freeze frame! I thought I'd just slowed the video down.
So I must have taken the freeze frame after I put in the title. I thought I'd done the title nearly last.
So the freeze frame included the title. But not the PNG, and I thought I'd done that just after the title. But who knows!

I don't know if i had the video clip selected when I took the freeze frame. Or if that would have made any difference. Anyhow a good thing to be aware of! May even be useful!
No problem putting a new freeze frame in.
Thanks so much for your very useful suggestions!
Gratefully yours, Andrea.
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

LATEST

Glad we helped you find a solution, Andrea!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines