• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Delay/Freezing in video editing

New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Photoshop Premier Elements 2021

 

I am in the process of editing a concert music video. I will be working on a section of it and move to another section of the video and it locks/freezes up on me. I wait a few mintues and it becomes active again. I render and save quite often as I am editing so I don't have to go back and recreate the wheel.

I have a Dell XPS 8930 desktop, with a Intel (R) Core(TM i7-8700CPU@3.20GHz, 16GB Memory. I am using a 5TB Seagate external hard drive to store the files on.

 

Do I need to increase the RAM? Or is it the processor.

 

Thank you,

 

Chris C.

 

TOPICS
Freeze or hang , Performance

Views

173

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

How is that external drive connected, and what is the rpm of the drive?

 

Hint... USB-2 and 5400 rpm will not work well

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Thank you John. I will try saving to the CPU harddrive to see if it changes the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Check the Audio Hardware preferences.  The Default Input to "No Input".   Why?  If the audio processing gets "confused" the entire editing process can slow.   Also check for Timeline Render Quality in General preferences.  It might be better at "Draft Quality, High Speed".   There are a couple other check boxes on that page that migh make a difference too.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

Bill,

Thank you for your recommendations. I will check the Preferences out as you suggested.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines