• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Delete and close gap didn't work - no clip was above it

Community Beginner ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

I am new to this and trying to find the best way to rearrange my mixture of photos and videos.

I decided to try taking a photo I want to move and putting it a second time on Vid 2 track so I can utilize the Delete and Close Gap n the Vid 1 track.  I did not place that photo directly above the photo I want to delete, I placed it much further to the right, later in the video as I read in other posts putting it directly above could be a problem..

When I click the one I want to delete on Vid 1 and choose Delete and Close, it deletes but doesn't close the gap.

Maybe this isn't even the best way to rearrange things. I don't know.

I would like to just click and drag the photo on Vid 1 to Vid 2 and place it somewhere back in Vid 1 later but am trying to avoid manually closing the gap on the Vid 1 track.

 

Hope this makes sense.

Thank you,

Sharon

TOPICS
Error or problem

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

LATEST

Delete and close gap only works on V1.

Also, audio can prevent delete and close gap.

You can move assets along the same track by holding down shift+alt and closing the gap at the same time

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines