• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Elements 2020 audiospuren reduzieren

New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Wenn ich im Premiere elements 2020 einen Video clip importiere, habe ich jetzt 6! Audiospuren statt nur 1 Audiospur wie früher. Wie kann ich auf nur 1 Spur reduzieren?

TOPICS
Tips and tricks

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

This is a bug and there is no fix.

Convert footage/audio with handbrake to stereo.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

This happened to me when (by accident) I managed to change the audio setting on my Camcorder from "stereo" to "Dolby 5.1".

Thus for all clips created with this setting I had to run them through the free "handbrake" tool** as Ann recommends.

Going forward make sure the audio mode on your camcorder (or whatever) is set to "stereo".

 

** handbrake.fr

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines