• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Elements organizer 2024 file, import, basically everything unresponsive

New Here ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

Hello Adobe Community,

I've encountered a persistent issue that seems to be affecting many of us. My problem began when I deleted some pictures, after which the program could no longer locate them. More troubling is the file menu becoming unresponsive. Interestingly, if I perform the **Ctrl + Alt + Delete** sequence and open the Task Manager, I can momentarily access the menus and import functions. However, once I navigate away, the issue reoccurs until I repeat the process.

In an attempt to resolve this, I've deleted all my catalogs and ensured that my **AMD graphics card** is set as the priority for graphics display, but the problem persists. I've gone through the process of uninstalling and reinstalling the software about five times, with no success. I even tried uninstalling my graphics software and installing only the driver, yet the issue remains.

I discovered that if I remove the graphics card software entirely and run the system on the default settings, the menus and other features work correctly. This leads me to believe there may be a compatibility issue between Adobe's software and various graphics cards.

I've invested $100 in this program, primarily for the organizer feature, which I'm unable to use, although the editor works fine. Has anyone else experienced this, and if so, have you found a workaround?

Thank you for any assistance you can provide.

 

TOPICS
Freeze or hang

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

How long since you bought it?  Have you tried a chat support where the techs can analyze you computer?  There is a link in the Help menu or I can post a link.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

I had for about 3-4 months. Bought it from Microsoft store. Nahhh they will just blame gpu as I see lots people have this issue. Adobe support in that past is always bad. So figured I ask here about it. Everything been fine till yesterday after I was cleaning up old pictures and they went missing from catalog.  Then all hell broke lose. Basically whipped PS all clean and install etc no luck. Empty catalog Everything disabled and nope.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

FIXED! Well kinda. Just make the window not full screen. Click very top in middle bar and move. Make screen partial and it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

LATEST

Re-reading your posts, it is not clear what you are doing.  This is the Premiere Elements video editing forum.  You mention that the Organizer is you primary use.  You also mention that "pictures" are missing.  I'm confused! 

 

Based on my personal experience and this Premiere Elements forum, my best guess is that you have some sort of hardware issue.   Have you tried changing the GPU settings in General Preferences?  Have you tried changing the "render quality" in General Preferences. 

 

I asked about how long you've owned it because with direct purchases from Adobe, there is a 30 day, full return policy.    

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines