• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting video is pixelated

New Here ,
Dec 24, 2019 Dec 24, 2019

Copy link to clipboard

Copied

Hi to all of you,

I am a musician who bought premiere elements just to make some simple music videos for my songs and albums. Not something special. I have read some information here in the forum but still cannot export a video without being pixelated. Well sometimes I am lucky and manage to do it, but now I want to make a almost 50 minutes music video with just music, the album cover which I imported as jpeg, and text (the name of each songs in real time). I will upload it to youtube.

First I look at project settings. I see the presets the premiere elements has and choose a 1280*720 preset from ntsc- avchd folder. The image I add is also 1280*720. I also have noticed that I cannot change audio samplerate. It is by default 48kHz but I work on 44,1kHz. In audio interface setting it is correctly at 44.1 but in project settings is 48. 

The text I use is a classic text that I put on the upper right corner with motion preferences and the blue borders of text is always inside project borders.

The playback inside premiere is perfect but when exporting then there is intense plixelation on the video.

I know that I am doing something wrong and I have read a lot of posts about that but still cannot find the solution. 

I use windows 10 and an NVIDIA geforce gt 730 graphic card.

Thanks for your time... 

TOPICS
Error or problem

Views

131

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 25, 2019 Dec 25, 2019

Copy link to clipboard

Copied

Normally the project setting are established automatically when the first video file is dropped to the time line.  You are working with JPEGs.  

 

When you open a new project there is the option of picking and "forcing" a project setting.  You want one the matches current computer and TV screens.   Then check to "Force Project Settings".  At output pick Devices and "HD 1080".image.png

 

image.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Thank you very much for your answer!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

LATEST

"Thank you very much for your answer!!!"   Did it solve it for you?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines