• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

File importer detected an inconsistency

Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I'm using Premier elements 2024. I'm doing a 2-hour long video project with just over 600 clips. Every time I open the project I get an error message saying that there is an file structure inconsistency detected. It does not state any info at all as to what file is causing the inconsistency. My first question is how do I find out which file or files are creating this inconsistency in structure?

 

[Typo in title edited by moderator]

TOPICS
Error or problem

Views

710

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

What is the origin of those files?


Post screenshots of MediaInfo info in Treeview on footage used,

MediaInfo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

It may be a few hours until I can post that. All of these files are on the same SSD drive as the project. They are all MP4 files. I would like to know that several of the clips were shot in 60 FPS and the rest were shot in 29.95. The project settings have converted them all to 29.95 for export and they successfully export.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Only need one file.

Didn't answer my question: what is the origin: camera, phone ???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

Nearly all the clips were shot on a Canon DSLR camera and thus the editing mode Auto set for DSLR. There are approximately four clips that came from a phone and these are also in 29.97 FPS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

It now looks as though none of the clips came from a phone, they all came from the same camera. I do see that I must have switched settings at some point because many sequential clips are around 12-bitrate, then suddenly they all go up to a bit rate around 30

quote

Only need one file.

Didn't answer my question: what is the origin: camera, phone ???


By @Ann Bens

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Anuybody?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

What are the hard drives (how many, what kind, what is on each, what capacity, and how full)?

Is there enough free hard drive space?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

I only use one drive for both the original files and the project. It is an SSD drive. It's capacity is 1 TB. All of the programs, apps and Windows OS are on this same drive. It has 170 GB free space remaining. Again, this error occurs simply when loading the project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

Isn't there anyone who can help me? I am simply trying to find out how to determine which file is causing the inconsistency.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

You may need more free space on the drive.

Can you post a screenshot of the error message?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

"Isn't there anyone who can help me?"

 

It is hard to guess with so little information about your project, storage and workflow.  

 

My first guess is that your source files and primary project are on an external SSD.   Under Edit > Preferences there is a choice for the "Scratch Disks".  By default, those would be on your primary drive and it may not have the huge amount of space needed for all the temporary files in such a large project.   

 

Another guess is that your project should probably be on your primary drive.  I think I remember cases were Premiere Elements fails when installed anywhere but the primary drive. 

 

If you have a corrupted source file, you may have to some searching.  I'm still guessing, but you might try this.....  Open a test project and import the first 50 clips, delete them and import the next 50.   Keep going.  If you get an import error, narrow it down to batches of 10.   

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

All that info has already been posted on this thread. I have no external drive. The original files, the project files, the program itself, and the scratch disc are all on the same SSD drive. It has 170 GB free space.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

A screenshot is right above your post

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

Do any of those files have unusual characters in their names?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

First let me apologize for the delay in response as I have been extremely busy the past week. After checking the project assets I did in fact find an audio clip whose name was written in a different language. I deleted that file from my project, saved the project and closed it. When I reopened the project the error was still there. I then cleared the cache, saved the project and closed it again. When I reopened it once again I had the same error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I think that one of your 600 clips may be corrupt.  I posted the method I would use to find it above.   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I did as you suggested and the culprit seems to be an audio clip. I renamed it but had no luck. Interestingly the peak file associated with it is still under the original name.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I also exported that clip along with several others that were just before it and just after it, and the export functioned perfectly

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I just closed the project, located the peak file in question and deleted it. I then reopened the project and the error is still there.

I also found that changing the file name caused me to have to rerender the entire project for some reason.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

LATEST

Under the Timeline menu is a choice to delete rendered files.  Then Premiere Elements will make new previews and hopefully that will reset the error.   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines