Gapless play MP3 audio tracks

New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

I have been searching for a solution to this one for awhile.  Using Premiere Elements.  Creating fitness videos and just started using music.  My tracks are MP3 format, and in Itunes they are completely gapless in playback/no breaks/smooth transitions.  I need that for choreography to work on my videos.  But when I bring these tracks into Elements, they butt right up against each other (e.g., one song ends at 5:13:02 and the next one starts at 5:13:03).  There is a teeny but noticable gap.  And I need to keep the seamless transition that I have in Itunes.  Any ideas?  MUCH THANKS!!

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

How are you "bringing these tracks into Elements"?

 

Are you importing them into Project Assets and then grabbing several and adding them all at once?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

using Add Media, Files & Folders...and I bring all of the tracks in at 1 time


Dawn Karbowski

[personal info deleted by mod]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

My guess is that each of the tracks have a tiny to small buffer on each end.  It might be because of file formats.  You may have to trim each end slightly and slide them together. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Thank you!  and that solution did work for the first 2 tracks.  From then on, Premiere would not let me trim tiny amounts...only larger amounts, and that chops into each track.  I did enlarge the editing section to max size.  Any additional ideas?  Much Thanks!


Dawn Karbowski
New Dawn Coaching and Traininghttps://newdawncoachingandtraining.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

My understanding is that iTunes gapless works by removing the silence at the beginning of mp3 and AAC tracks. I am not sure that if there is a video player can do the same now. Premiere doesn't do that. You should use an audio editor to edit the audio files and then import them to the Premiere elements. 

You can also try Apple Music directly. (try downloading Apple Music to WAV to Premiere 

using Macsome iTunes Converter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Can you please provide the audio file details (size, duration etc) and a Premier Elements screenshot of your problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Screen shot above shows that bit of a soundless gap at the beginning that I cannot trim (that is, if I try to trim it, it also takes a few bars ahead of it with it) . File is an MP3, length 3:32:17.  I'm having same issue with all other files...and they are also MP3 and around same length

Dawn Karbowski
New Dawn Coaching and Traininghttps://newdawncoachingandtraining.com/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

LATEST

I don't see the screen shot, so not exactly sure of the issue.

 

The CTI, and therefore the cut points, move in video "frames".   That may be that is what is preventing you from cutting the audio track precisely where you want.  If that is the case, an option would be to use an audio editor on the music track before importing into the project.  The highly regarded and free program called Audacity should be able to trim the audio files where you need prior to import.    

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines