• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Green and pink videos in Premiere Elements

New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I already have tried updating my drivers, but it says up to date. I have tried uninstalling and re-installing them, but no avail. I seem to be very confused, as this happens with every .mp4 video (short and long) and every .mov file i had. If someone could help me, i'd be very thankful 🙂 .

The image i have added shows my problem.Monkey comparison adobe premiere elements.png

TOPICS
Error or problem , Export , Import , Performance , User interface or workspaces

Views

434

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

>tried updating my drivers, but it says up to date

 

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
•nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
••for Premiere Pro and MAYBE Premiere Elements use the STUDIO driver, not the GAMING driver
•••such as https://www.nvidia.com/en-us/drivers/results/170344/
•ATI Driver https://www.amd.com/en/support
There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Frederik,

 

You didn't say what version of Premiere Elements you have.   Sometimes it is necessary to "roll back" the video driver.   

 

If you have the newest version, there is online help from Adobe techs to help.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Hi,

I've got the same problem : installed Adobe Premiere Elements and get all my videos imported with these pink and green bad images.

I transcoded videos in different codecs but still...

Graphic card drivers are up to date.

I don't know what to do next. I bought the Premiere Elements in September and am still not able to use - it's getting long...

You say " there is online help from Adobe techs to help" : where ?!

Please, help...

 

Thanks

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

 

You say " there is online help from Adobe techs to help" : where ?!

Please, help...

 

 

 


By @Ju5C23

Adobe Customer Service:
https://helpx.adobe.com/contact.html?step=STAM_downloading-installing-setting-up_serial-numbers-rede...Chat and Agent Larger.png

You may also be able to contact Adobe by phone:
https://helpx.adobe.com/contact/phone.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Thank you,

I don't have such a chat sign when I go to the page https://helpx.adobe.com/contact.html?step=STAM_downloading-installing-setting-up_serial-numbers-rede :

Capture d’écran 2021-02-21 à 09.57.02.png

But then I will try to reach the support by phone during the week.

Hope I'll find somebody to guide me and solve the problem, and then finally get started with Elements.

Thanks again

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Ju5c23,

 

That icon will be in the lower right corner of your screen.  It "floats" meaning is stays in that position even when you scroll through the webpage. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

Yes ! Actually, it was my explorer that blocked the chat icon (one of these anti-popups walls, I guess).

Tried in another Internet explorer and got the icon.

Thanks !

As soon as I get a free minute to work on my Elements issue, I will consult this help and hopefully manage to solve the problem.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines