• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lignes horizontales sur l'aperçu de la vidéo

New Here ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

visuel-adobe-premiere-elements.jpg

 

Bonjour,

Des lignes horizontales apparaissent quand je charge une vidéo sur l'espace de travail. Ce phénomène est apparu depuis la dernière mise à jour Windows 10 de juin 2020. Seul l'aperçu est concerné, les lignes n'apparaissent pas sur le travail final après exportation.

J'ai essayé toutes les solutions apportées par l'aide d'Adobe, sans résultat.

TOPICS
Error or problem , User interface or workspaces

Views

251

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 13, 2020 Jun 13, 2020

Go to the nVidia or AMD site and download the latest drivers for your graphics card. Don't trust Windows to do it.

Votes

Translate

Translate
Community Expert ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Go to the nVidia or AMD site and download the latest drivers for your graphics card. Don't trust Windows to do it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Merci Steve, Intel® HD Graphics 530 semble pourtant bien à jour.

Je vais attendre quelques jours, Intel va sans doute publier une mise à jour du pilote.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

LATEST

Salut Steve, j'ai supprimé le pilote de la carte graphique Intel, et Windows m'a aussitot installé un générique.

Et miracle, j'ai retrouvé l'aperçu sur Premiere Elements.

Par contre, quand je fais la mise à jour du pilote avec l'aide d'Intel, plus rien ne fonctionne sur Premiere.

Pour une fois, je crois qu'on peut faire confiance en Windows...

 

Encore merci, Steve, pour la piste suggérée.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines