• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Messed up beginning of clips

New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Just got 2020 version - I have a bunch of clips that are back-to-back (no transitions inserted). For many of the clips, and I can't tell if there's a pattern, the first 5-10 seconds are messed up. Often, but not all the time, it's part of the last video flashing in quandrants upside down, with the current clip's audio going. Or it's all-black, or random colors. Then, the clip resumes normally. Disappointing. I have 3 DVDs like this now.

TOPICS
Error or problem , Performance

Views

144

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

In order to try to guess, you'll need to give a lot more detail beginning with the source and type of the original clips, how you set up the project, what the project settings are, what edits you've added and how you are setting up the output.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

source and type of the original clips-
Mostly iPhone 6, iPhone 8, iPhone 11.

how you set up the project - imported the videos from a folder on my computer, sorted in chronological order, and dragged down as a group to timeline.

what the project settings are- I haven’t touched those (can you let me know what specifically you want info on?)

what edits you've added -
Very little. Mostly deleting some clips in whole or part of a clip.

and how you are setting up the output - burning to DVD

Two notes:
These are a bunch of mostly short (under one min each, a few are 2-3 mins) family videos from the year from phones.

The videos will look messed up as described on timeline and/or when in DVD. It’s not consistent. Sometimes ok on timeline and then messed up when on DVD. Sometimes both.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

LATEST

Still guessing, but it might be that the technology changes between the phones is creating a format conflict in the project.  

 

Can you try a "test" project where you start from scratch and use a couple clips from just one phone.  It that works, the same for a second phone then third.  It has to be fresh projects because the projects are set up to match the footage being used.  

 

One of the options with a current version is to set up an online chat with an Adobe technition.  To do that go to the Help Menu and pick Online Support.  In the lower right corner of the webpage will be an icon to start the chat.  If necessary, they can run you computer remotely and do some troubleshooting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines