• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

New Install Premiere Elements

New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi I have used Prem Elements a while ago.  I have installed 2022 ( paid for ) and am having trouble with taking assets to the timeline.  First asset is ok and goes to vid1 and audio 1 as I would expect.  The next asset occupies mutiple time lines and once on mutiple lines you cannot selectivly delete the mutiple insertions. 

Help   !!!

TOPICS
Import

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

You don't say what operating system you're using, but that could be relevant.

 

Meantime, open the video clip that's doing this in the free download MediaInfo. In MediaInfo, set View to Text and then copy the text of this report and paste it to this forum. 

 

I suspect your clip has 5.1 audio. But this report will give us information so we can better help you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hi thank you for the help. Yes the video clip is 5.1 from my camera.  I will post the text for the clip a little later.  I am using windows 10 which should be up to date.  I am presently trying a download onto another w 10 machine.

Best Regards

Doug

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

You won't be able to use video with 5.1 audio in a Premiere Elements project. It's not supported and it confuses the program.

 

You can convert your video to stereo using a program like Handbrake. But you should also change the setting in your camcorder so that this issue doesn't come up in the future.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

Thanks Steve, is this a new issue ?   I thought my older version did work with 5.1 but maybe I could be well wrong !!!  I have tried a few photographs which proves the point.  I need to fiddle with the camera settings and record something to test it.  I am guessing Elements does not like the mutiple audio tracks.

Thanks

Doug

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

You can convert your video to stereo using a program like Handbrake.

 

I had to do that with a load  of Summer vacation clips from my Panasonic Camcorder after I had somehow changed a setting to 5.1 audio.  Anyhow Handbrake did the trick (beware that the first two frames of each resulting clip are black).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines