opening bug with photoshop premier element 13

New Here ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

hi, my version of photoshop premier element 13 is opening (pic 1) , then starting  (pic 2) but that's all....

here r my laptop spec :

MATBOOk huawei D14

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz 2.30 GHz

Nvidia Gforce MX 250

any idea plz?

PS : photoshop element is working propely

regards

RV

 

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

What operating system?

 

quote

 photoshop premier element 13


By @Hervoul

 

Photoshop Elements is the image editor.

Premiere Elements is the video editor.

There is no Photoshop Premiere Elements.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2021 Dec 31, 2021

Copy link to clipboard

Copied

The MateBook D14 is a Windows 10 computer and that processor allows for an upgrade to Windows 11. 

 

Is yours Windows 10 or Windows 11?

 

Your computer also may have a 256 gigabyte or 512 gigabyte SSD. Which hard drive do you have and how much free space is on it?

 

Your i7 processor is a lower end processor but should be enough to run the program for basic HD video editing.

 

What happens when you attempt to launch Premiere Elements or Photoshop Elements?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

hi, happy new year 2022...

*It's win 10  - VH2

*it's a 512 SSD

*120 GB for Win 10 and 35 left of free space. I have 300 Gb of free space for data...

*photoshop 13 is running without any pb

*and premier element 13 is starting (pic 1) but doesn't run further (pic2)....

thx

PS : sorry for my english, i'm french...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Are you saying that you only have 35 gigabytes of free space on your C drive? 

 

That is likely why the program is unable to fully open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

hooo yep....

so, i must allow more space to the program....?

i'll try now, and keep you in touch.

thx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Hi

Trying now to re-install PE on the 300GB SSD space ....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

I had understood that you must install PE on your C: drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

...and i think the proc is unable to fully open the app...

or the GPU may be ....

I saw the full interface during 3 secs approx, then nothing as before...

Grrrrrr.....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

As Steve suggested, you need a larger C drive.  The C dive requires room for temp and system files.  Installing PE on another drive will likely not fix this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

300 GB is not enough space?

So :

what if...

i install PE on a larger drive...?

i have a 1 To hard disk, working as a slave, linked to the laptop with USB ...

Do you think it will fix my pb?

(see pic attached)

regards

RV

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

I didn't notice that your C drive was partitioned.

*120 GB for Win 10 and 35 left of free space

 

Maybe increasing the Windows partition will help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

In fact, I'm not sure the value of partitioning that drive at all. Why not use the complete drive? You can always add a second or external drive for your data and media.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

Win C and data D are the SSD of 500 GB

So as you said, i'll try using the complete drive and keeping the "Stockage F" as an external drive...

thx.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

Your C drive has adequate space to install Elements.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

LATEST

...so apparently the proc is unable to fully open the app...!

or may be the GPU, which is a "little" Gforce (MX250!!!)

In fact i just needed an app to built simple video clip ... i don't need premier element as i used to ...not any more.

i just don't understand what is happening and that's quite annoying...

Thx anyway for trying to help me.

RV

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines