• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PE 15: MS updated my computer last night. I load a song mp3 and a recorded video into a movie I am

Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

PE 15: MS updated my computer last night. I loaded a song mp3 and a recorded video into a movie I am was working on.  When I click on either and I get the little box and I click on the play arrrow the it "plays" but I get no sound.  If a export the movie the sound is on there.  But while working on making a movie with PE15 I try use get it lined up perfectly but sence it does play I can not edit it the way I might.

What do I do to get to hear music and video while in PS15.  (I have used this PE15 for over 4 years and made about 200 movies and it would always sound the music to me upto today.)   Please try to help

TOPICS
Error or problem

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Please post a screen shot of your Audio Hardware Preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

music 03.jpgMusic 02.jpgPic of PE 15 v1.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

This is from larryt7...  did I respond correctly with your request and added info? (if you wish you can contact me at ******* (the l is a low case "L" not a one) 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

I've removed your e-mail address from your post.

Do not post your personal contact information on your forum. Spambots explore forums to gather e-mail addresses to bombard.

 

Also the Audio Hardware preferences we need to see are under Premiere Elements' Edit menu, under Preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Audio 20.jpgAudio Hardware 20b.jpgAudio Output Mapping20c .jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

LATEST

I just reloaded a "movie" project (3rd or 4th time to reload) and the music plays!!!!!!!

I did not do anything with the computer so except with a reload this morning and the music would not sound but when I re;oad again this evening the music played.   So, I guess eveerything is fine.

 

Take care - Thank you for trying to check things.

Larry

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines