• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premier element audio mute button not working

New Here ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

I have been onto Adobe support but they dont have a solution. I am trying to add narration, the speaker is feeding back with my own voice a short time after I speak. I bought a new Rode mic on USB but although slightly better, the speakers are still feeding back. I have turned volume right down and also speakers off but it makes no difference.

 

I am no expert but surely the Mute Audio whilst recording button should do the job, Adobe say they dont control the speakers in the app.

 

Windows 10 Dell XPS. Premier Elements 2020.

TOPICS
Audio

Views

301

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

It appears that the button isn't working for you and neither is Adobe support!  

 

Try looking here:  https://helpx.adobe.com/premiere-elements/using/create-narrations.html

 

One of the suggestions is to turn off the computer's speakers while recording.  That should stop the feedback even if the check box does not.   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

I did figure out that you can go into advanced sound options under the sound settings in windows (Search for sound to get to it) and mute PE in there. Not ideal, but at least I can use my standalone microphone now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

LATEST

On my Windows laptop, Fn+F1 mutes the speakers.   The same can be done with a button in the lower right corner that looks like a little speaker.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

I have the same issue with PE 2020 as well. The speakers are built into my laptop so there is no way to physically turn off the volume. It also seems to overide the volume control in windows. The only way I have found to get around this issue is to use my headset and take off the headphones so I can't hear the audio. Unfortunately the microphone on my headset is not the quality of my standalone microphone leaving less than desireable results. Would be nice if they fixed it. I checked and the update feature in PE is not highlighted so I assume that I am current on updates. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines