Premier Elements 2019 Export quality problems

New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

I've used Elements 2019 for dozens of videos and haven't run into this problem yet. I've created a video and exported using Export and Share at different quality levels, 4K, 1080p, etc. The quality of the mp4 that is exported is much poorer than the original video files, which were recorded using bandicam (I haven't done anyting different in creating these screengrabs).

 

The stange thing is that I only get this quality issue exporting this one .prel file. In other words I can export other prel files with no quality issues, and even stanger, I can create a new prel file, use the exact same video clip and export it and have no quality issues.


The problem then seems to be isolated to the file I have created. I've put a lot of work into splicing clips together and would rather not redo the file from scratch. Is there something I'm missing with settings? Hope this was enough info. Thanks so much!

TOPICS
Error or problem , Export

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

What are the specifications of the original bandicam clips?  What are the project settings and how were they set?  What are the output settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Thanks!

 

The original clip is 1920x1080. Data Rate 8095kbps, Total bitrate 8291kbps, Frame rate 29.84

The output clip is almost exactly the same. 

 

The project settings are very similar as well. The crazy thing is if I create a new project, and export that, the quality is poor, but if I take an older project file (where there were no output problems), and use the exact same clips, there is no quality problems. I can't tell what settings if any are different between the older projects and the new ones. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Can you go through the steps you are taking to start a new project?  Then look at the project settings.   Last, will be looking at the output settings.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

For these ones, it has been as simple as just starting Adobe Premiere Elements from my desktop shortcut, clicking on video editor from the home screen, and then importing files and getting started from there. No different than how I've started dozens of other projects without problems. 

 

The project settings are 1920x1080 with 30 frames per sec, the same as my other projects. I know that if I could move the sequences into another older .prel file that would work. Is there a way to import sequences into other projects? I can't copy and paste them. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines