Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Elements 2018 Audio Issue

Explorer ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

I have had clips from several different cards, several different cameras, and several different formats, where not all of the audio imports into my project. However,

they import fine in Elements 14. I can't track down a common denominator with this issue.

Is there an update to Elements 2018 that fixes this?

Thanks for you help!

Views

4.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Well this audio issue really hurts us big time. I have 20-Panasonic AG-AC130 that only record in Dolby.

Why is it that when companies do an update, things are taken away? This happened all of the time with

Avid. That's why we dumped them and went with Elements for our community users.

In the end, I have 10 Elements 2018 licenses that are useless. And converting the video/audio in another

program is unacceptable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

The Premiere Pro CC 2018 have this same issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

Unfortunately yes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

So if we want to make CC available to our community folks, do I have to go with CC 2018 or can I go with

a previous version. 2015 seems to work well. This is insane.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

I purchased Adobe 2018 in October 2017. I was told there was a bug that would be fixed.  I also only get pictures but no audio from my Sony camera. So like you and others it would appear that we have just thrown money down the drain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2018 Jan 29, 2018

Copy link to clipboard

Copied

If you have to use 14 as a work around, then why use 2018?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

If you are going to shoot video that uses AC3 audio, I'd recommend you either use version 15 (or earlier) of the program.

So, yes, I'd recommend you request a refund for the product as soon as possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Thanks Steve. Not sure if I got the right info. regarding the .MTS bug. Who knows.

It's unfortunate (at least for us) that there's no real Dolby support. None of the Windows

updates seem to work for us either.

The other thing I'd like clarification on is; I read that if you have the cloud and try to

install CC 2015 or CC 2017 that Adobe has removed Dolby support from those

downloads as well. Is this the case?

I have CC 2015 and 2017 already, but new downloads?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

I just received a call from the tier 2 of the Elements team. He said that there will be

no Dolby support for Elements 2018. They took that out and have no plans on

putting it back in, at least not into Elements 2018 (version 16) unless they get

a lot of complaints about it.

He also that this may be the same for future Elements versions, but wasn't 100% sure.

This may not be an issue for some folks, but when you're a small nonprofit with a great deal

of money in 20 video cameras that only record Dolby, it unfortunately is a big deal for us.

I'm waiting to here from CC 2018's tech group about the future of Dolby.

So there it is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

I'm waiting to here from CC 2018's tech group about the future of Dolby.

I'm waiting to here from CC 2018's tech group about the future of Dolby.

dont think you will get an answer. Future plans are never revealed until release date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Huh, There is something I still don´t understand...

Now I have installed PE2018 on a new laptop with Windows 10 including the media package someone mentioned in the thread

I created a new PE2018 project.

Imported videoclips from a Canon Legria G40 (AVCHD .MTS and it is obviously Dolby Digital audio settings, see screen shot below)

And it works. Both video and audio track works fine in PE2018.

How is this possible if Adobe not support Dolby Digital anymore?

On my other computer with windows 7 this was impossible. In both PE2018 and Premiere Pro the same audio tracks was lost on the timeline.

screen image.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

BestefarGbg  wrote

How is this possible if Adobe not support Dolby Digital anymore?

Windows 10 and (I think) Windows 8 have the Dolby Digital codecs built in and Adobe uses that for reading files and creating projects. 

My understanding is that you won't be able to "Export and Share" anything using Dolby licensing.  That includes Blu-Ray.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Hi again, Exported project file include both video and audio but what problem can occur when ”sharing” and how can I test that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

According to what I was told by tier 2, is they took all Dolby support out of

PE 2018. Is this once again me getting the wrong answer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

That is correct Adobe took dolby support out of Elements 2018 but

Windows 8 and 10 will give you native dolby support which means

dolby will be decoded in Elements 2018 (import files with dolby audio)

but you cannot export/encode to dolby audio as in Bluray disks.

The same goes for PrPro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

It's not working on any machines I have with PE2018.

Nor is it working for a couple of our members using their

own computers and cameras.

I'm currently working with an Adobe rep about this. I sent

them a 2hr. program AVCHD, Dolby .MTS file.

You can see by the image I posted a while back what it's doing on

my machines (7- Windows 10 Pro machines). It's stops importing

audio about 26 min. in. If someone has a screen grab of it importing

their video/audio with AVCHD, Dolby .MTS, please share it because

I'm doubting their success.

Thanks for all of the replies on here. I know folks want this resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

How large is this file, can you upload for me to test?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

I can. Send me an email at [Removed by moderator.  Please use the Private Message feature of the forum.]

Just for the record, It's any video longer than 30 minutes. I have it already uploaded

to Google Drive for the Adobe rep I'm working with. It's 2hrs. long. I just grabbed

the first video I could find longer than 30min.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

Who ever fixes this issue wins a free, DATV 40th anniversary T-Shirt.

I really appreciate the help I'm getting from you folks. Forums are the best.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

It WORKS!

Here's what we typically do.

We have folks call up the media through the folder hierarchy.

AVCHD, BDMV, Stream, and then call up the first clip which

This way they only have to stare at one clip in the Project Assets window.

This has always worked great for us.

But one I copied the media only to my hard drive, separating it from

the folder hierarchy, and then bring in all of the clips, IT WORKS!

An explanation of this from someone more knowledgeable than I

would be appreciated. It still seems to be a Dolby issue though.

No I'm not saying that a "woman" figured this out, but Ann absolutely

had me go a different way. My question is, won't this leave out some

of the metadata that's in the folders?

P.S. Ann wins the DATV 40th anniversary t-shirt.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

Follow Up - Now how do we get rid of the glitch between the clips?

That's why we did it through the BDMV, Stream folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

You could trim the left clip back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

Ann, are you able to span those clips if that's the right term?

Did you separate the clips from the stream folder?

I'll email you link to a longer clip and in the BDMV folder.

P.S. I was joking with the "woman" comment. I appreciate you

helping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

I cannot span without the metadata.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

I thought the metadata was from the BDMV down?

We always copy the BDMV folder to the hard drive and then bring in the first clip

which attaches the rest. Anyway, That's when the audio fails. Unless I copy just

the clips to the hard drive, it only brings in 26 min. when bringing in from the

BDMV, stream, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines